Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
I recently bought the following computer parts and began putting them together:

2 SATA 1TB Hard Disk Drives
ASUS M4A88T-M Motherboard DDR3 PCIE Socket AM3
4 2GB DDR3 PC3-10600 1333MHz PC Memory
AMD Phenom II x4 Quad 965 3.4GHz Socket AM3 8MB Cache CPU

The motherboard has 4 DIMM slots with dual channel.

at first i connected all DIMM chips and both SATA hard drives, and found that the system turned on (fans spinned) but no display was shown at all.

So i removed 3 DIMM chips and with one 2GB chip the system will boot into bios.

The DIMMS being the first problem as for some reason my motherboard wont utilise all 4. And they are all exactly the same.

The second problem is that, when in bios, the 2 SATA hard disk drives are not detected in any way.
I cant set a boot order as they are not detected in the bios, and not detected from windows installation booting from USB stick.

Has anyone else had any similar problems and if possible could you provide me with a fix?

Thanks.
 

·
Super Moderator
Joined
·
46,553 Posts
Post your exact specs ie brand and wattage of pw supply, the exact ram you installed, what video card is installed, etc.
If possible post links to your parts.
 

·
Super Moderator
Joined
·
46,553 Posts
You are right your links do not work.
I do not see any pw supply listed. Did you use a quality pw supply ie corsair, seasonic, fsp, pcpower&cooling or what?
Next did you check the qvl list at asus for ram compatibility?

BTW there is no need for arctic silver since the cpu will come with a hsf and a thermal pad already applied. Did you remove this pad and apply A/S?
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #5 ·
Thanks for your reply, i used a 750watt modular power supply. and i have 120 mm fan, and an 80 mm fan with also a cpu fan.
i did not check the list for ram compatability as the supplier said it was compatible when i bought it.

and i didnt see any paste already applied, it looked clean to me. Would it make a difference if i added the AS over the top?

The power supply is also by the manufacturer TrendSonic.
 

·
Super Moderator
Joined
·
46,553 Posts
Would it make a difference if i added the AS over the top?
Yes huge difference ie it will overheat if you applied A/S to a hsf that already had a thermal pad. If this was a retail cpu, it came with a pad already.
If that was a pw supply that came with a case, most [however not all] of those are junk. The exception would be an antec case/pw supply.

Here is what I would do;
1 Pull the hsf and clean ALL parts with 99 or 91% alcohol. Do not use the 70% stuff you find in a supermarket [it contains lanolin and will leave a residue. Reinstall the hsf with fresh A/S applied in accordance with the instructions on the A/S site.
2 Swap in a known good pw supply from a quality mfg ie corsair, fsp, antec, pcpower&cooling, etc
3 Use the system you are posting on now to check the ram at the asus site

I would do an out of the case build to check your mounting, etc. If you need instructions on how to do this, read the problem build sticky at the top of the forum.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #7 ·
unfortunatly i dont have another power supply, but from what i can tell this is a good power supply it came with loads of extra cables for oher systems such as IDE and SATA aswell as other countries and was pretty expensive, i got the best one i could for this reason.

and unfortunatly i cant check the ram, as it doesnt seem to have a manufacturers name on it.

Thanks again.

oh, and it didnt come with the case, i bought it as extra.
 

·
Super Moderator
Joined
·
46,553 Posts
Well it is good you bought a separate pw supply.
and unfortunatly i cant check the ram, as it doesnt seem to have a manufacturers name on it.
Think about this for just a minute. If someone will not put their name on something, what does that tell you about the quality???

The best advise I can give you is to read through the sticky at the top of the page for troubleshooting problem builds. If you do not feel comfortable doing the tasks outlined, then take the parts to a shop and have them diagnose the problem for you.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #11 ·
Well, in the manual for the motherboard which i reading it has a MemOK! function, it says when the LED is flashing red it is tuning the ram to work. it is currently flashing red so it must be tuning at the moment.
 

·
Super Moderator
Joined
·
46,553 Posts
Most likely you have very low quality ram ie no name. Quite often this is ram made by name brand mfg that does not pass quality control and is resold without a brand name.

I would really really follow the guide or take the parts to someone how can troubleshoot it for you.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #13 ·
I folowed the guide, with no change, but the company internetct, i spoke to on the phone, they had good reputation as i spoke to some friends who bought from them, and the ram i bought specifically says it has been tested for quality control.
 

·
Super Moderator
Joined
·
46,553 Posts
If you follow the guide, the last part is to swap parts with known good units ie pw supply, mb, ram, video. Unless you have done that, you have not followed the guide. If you do not have the spare parts, that is why I suggest taking it to a shop.

IF you follow the complete guide, you WILL find the cause of your problem.

In order to find the cause of any given problem, it is necessary to test in a systematic manner. If you do not do that, you might find the cause of your problem however you most likely will not.
 

·
Super Moderator
Joined
·
46,553 Posts
I folowed the guide, with no change, but the company internetct, i spoke to on the phone, they had good reputation as i spoke to some friends who bought from them, and the ram i bought specifically says it has been tested for quality control.
As I said, if a company will not put their name on a product, what does that tell you about quality???
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top