Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

· Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I get a message that says "no signal input or cable disconnected" when I try to turn on my computer and then the screen goes blank. Then the monitor goes into hibernation. I have a Dell Dimension 4500 hard drive. I have unplugged and replugged everything I can find on the back of the hard drive thinking something may have been disconnected, but everything seems to be fine there. The power button is on, but the hard drive light is not on. Also, none of the disc drives will open when I push the buttons. It's like there is no electricity to the harddrive, but there must be as the power light is on. And it looks like all the electrical plugs are ok.

Any suggestions? I am not very inept at computers so please, simpler the better.

Thanks,
Sarb
 

· Registered
Joined
·
431 Posts
I'm thinking that the message displayed has nothing to do with hard drives. It's more likely that there is something wrong with your video adapter, its seating in the motherboard, or the cable to the monitor.
 

· Registered
Joined
·
431 Posts
Yes. Check your video connections first, making sure the connectors are well seated and that the pins are straight. If that checks out, all you can really do to troubleshoot is to substitute a known good video card. If it's still no go, you probably need a new monitor or repaired.
 

· Registered
Joined
·
2,208 Posts
Your computer isn't booting. This can be caused by a number of different problems, but a beep code may indicate what part is bad. The message you're seeing is coming from your monitor because it's getting no video signal.

Are there any beeps or other noises coming from the computer when you turn it on?

If you're comfortable working inside the computer, I'd suggest opening the case and reseating all cards (including memory), and unplugging all your drives and then plugging them back in again.
 

· Registered
Joined
·
2,208 Posts
I should add that this definitely isn't your monitor. The fact that you can't open your CD-ROM drive tells me that your computer isn't booting at all. A bad monitor wouldn't cause that.
 

· Registered
Joined
·
431 Posts
Yes, erick is right. I woke up this morning thinking I had given bad advice about the monitor.

First thing - after doing what erick suggests - is to swap the video card. If that doesn't change things, I'd say it's probable that there is a motherboard, processor, memory, or power supply problem. That narrows it down, right?
 

· Registered
Joined
·
15 Posts
Discussion Starter · #8 ·
Erik,

You asked if there were any beeps or sounds coming from the computer when I turn it on. It is absolutely silent. Usually it makes a lot of beeps and noises, but there is no sound as if nothing is happening at all. I'll open it up and see what I can do. Thanks so much for everyone's advice on this.

sarb
 

· Registered
Joined
·
13,465 Posts
making no sounds almost makes me think something is wrong with your power supply, one rail may have gone bad, or is out of voltage specs, take it some where to test it.
 

· Registered
Joined
·
2,208 Posts
sarb said:
Erik,

You asked if there were any beeps or sounds coming from the computer when I turn it on. It is absolutely silent. Usually it makes a lot of beeps and noises, but there is no sound as if nothing is happening at all. I'll open it up and see what I can do. Thanks so much for everyone's advice on this.

sarb
I'll start by saying that the fact that your computer is silent seems to indicate it's your power supply, as was just suggested. There are test kits for power supplies that run about $10.00 in stores. You can also use a multimeter, or find (or buy) a working power supply and try it in your Dell. That would eliminate one possible problem.

If that doesn't fix it, then it could be one of these problems:

1) Motherboard failure
2) CPU failure

Problems with memory, video cards, drives, or other hardware usualy cause beep codes on boot, or error messages. However, in my experience, any piece of bad or poorly connected hardware can cause your computer not to boot without any signs or warnings. Try disconnecting everything from the motherboard (leaving the CPU) and booting it. It will not boot without memory or a hard drive, of course, but it should at least beep at you. If that changes something, start connecting things one at a time.

One important question: do you have a video card, or do you plug your monitor into your motherboard?

I know that's not much help, but a lot of PC repair is trial and error :)
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top