Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello, and thank you for your time in advanced.

First of all, I would like to say that

1. I've legally purchased this game (installed and bought via disk)
2. I've played this game before: patched, and with custom songs. No problems. This just started happening recently.

My problem is that whenever I try to run the game, right before the game goes to the first loading screen (the one with the spinning record, if you have played it), the game crashes and gives me a Windows message saying "Guitar Hero III has stopped working".

I've tried uninstalling and reinstalling the game multiple times, deleting the game folder after uninstalling then reinstalling, updating my drivers, and uninstalling GHTCP (the program I used to make custom songs http://www.scorehero.com/forum/viewtopic.php?t=69818).

Once again, thank you.
 

Attachments

·
Registered
Joined
·
11,315 Posts
Do you have any other symptoms that would suggest there is something wrong with the computer?

Internet browsers that don't respond? Windows Explorer (not Internet Explorer) hangs and acts slow? Anything?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
Alright, well, thanks for your help anyway. :eek:

I just find it weird that one day it would just stop working. And I've deleted the data folder after uninstalling then reinstalling, which means it can't be anything like a corrupt save. I've updated my drivers. But nothing.

Really strange.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top