Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi there. My graphics card has a strange problem, thats been going on for a long time now.

So I thought I would come here and see if anyone knows what to do.

I have an X1900XT. My problem is that if I turn the computer on, with the X1900XT installed, the PC just keeps restarting and restarting. I have developed a way around this problem- first I unplug the X1900XT.

Then I plug in an old PCI 32mb video card. I turn the computer on with this card installed, and it works fine. Once the computer is up and running, I hit restart and quickly plug the X1900XT in while its still shutting down (Once I plug it in the mouse freezes, so I have to retstart first and be quick).

The PC doesnt completly shutdown, but tries to restart and keeps making this clicking noise. At this stage I pull the old video card out. I wait a few seconds, then hit the computer manual restart button.

Sometimes it completely shuts down and I have to start all over again, but 99% of the time it restarts and boots up fine.

From there, I can play games, overclock, whatever with no problems. Its just this dam daily ritual of turning the PC on which is getting a little irritating. Any ideas?

My computer:

Intel Core2 Duo E6400
2GB Corsair DDR2-800
Gigabyte DS4- bla bla something something
ATI X1900XT

Thanks guys.
 

·
Registered
Joined
·
5,520 Posts
BerG-NZ said:
I have developed a way around this problem- first I unplug the X1900XT.

Then I plug in an old PCI 32mb video card. I turn the computer on with this card installed, and it works fine. Once the computer is up and running, I hit restart and quickly plug the X1900XT in while its still shutting down (Once I plug it in the mouse freezes, so I have to retstart first and be quick).

The PC doesnt completly shutdown, but tries to restart and keeps making this clicking noise. At this stage I pull the old video card out. I wait a few seconds, then hit the computer manual restart button.

Sometimes it completely shuts down and I have to start all over again, but 99% of the time it restarts and boots up fine.

From there, I can play games, overclock, whatever with no problems. Its just this dam daily ritual of turning the PC on which is getting a little irritating. Any ideas?

My computer:
You're kidding...right?

Ohhhh...my...

You've probably ruined the card, and maybe the motherboard as well...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
No I havn't.

As stated, the computer runs fine when I get it started. I have been using this technique for about 4 months.

The motherboard is fine, I can plug another PCI-E card in with no problems.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
....

It isnt hot swappable. As I said, as soon as I plug the PCI-E card in the mouse freezes. However at this stage it's already restarting. The computer doesnt restart untill I remove the PCI card, leaving only the PCI-E card.
 

·
Registered
Joined
·
5,520 Posts
I guess you don't understand...

It doesn't matter that it's still rebooting, what matters is that THERE IS STILL POWER APPLIED TO THE MOTHERBOARD, you should NEVER remove any cards, or insert any cards while the motherboard is still powered up!

Besides risk to personal injury (LIKE GETTING ELECTROCUTED, AND DIEING), you can damage the board, PSU, card...

Your initial problem was probably drivers, now it would be hard to trouble shoot, as the board and card has probably suffered damage...
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
No the original problem wasn't drivers.

And I can either risk being electrocuted and dieing or try and play games with my 32mb PCI card. A risk I'm willing to take. And after doing it nearly every day for 4 months I dont think me or my motherboard is in danger.

So does anyone have any help?
 

·
Registered
Joined
·
5,520 Posts
BerG-NZ said:
No the original problem wasn't drivers.

And I can either risk being electrocuted and dieing or try and play games with my 32mb PCI card. A risk I'm willing to take. And after doing it nearly every day for 4 months I dont think me or my motherboard is in danger.

So does anyone have any help?
:D :D :D :D :D

How old are you?

So you would be willing to risk your life to play some games??

Maaaaannnn...you must be really a hardcore gamer...

My suggestion is to power down the pc, sell it, and get a life...(I know that's going to get me a warn/time out, or banned, but hey this guy doesn't need a pc, or need to be around any electrical equipment...)...

Sorry guys, had to say it...;)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Far out, what a helpful guy.

I know nothing about your life, but with 5000 posts perhaps you are the one who needs to get a life. If all of your posts are just trolling like you are here then I feel very sorry for you.

No, I am not a hardcore gamer, but after a day flying commercial aircraft and studying for an ATPL I enjoy sitting down for a break. As a result of my studying, I have a student loan in excess of $80,000. So I do not have enough money for a new graphics card.

The game I play is usually Flight Simulator X, and only as part of training. I suggest you dont just go making blind assumptions about other peoples lives on the internet. Or perhaps thats what you do to get your daily ounce of satisfaction from life.

Obviously, I hold the card by the plastic fan cover when plugging it in.

Dont worry about it, I'll find a tech website that isn't full of wankers.
 

·
Registered
Joined
·
12,661 Posts
Well let me see, As helpful, how have you determined that the problem isnt caused by the drivers?

As far as plugging and unplugging the Graphics card, do you mean that you unplug and plug the card into the motherboard while power is applied? Or are you saying that you unplug the monitor while power is applied?

You have been very lucky that your computer has not suffered a total burn out from this practice.

As a suggestion, uninstall all the drivers for your graphics card. Reboot and reinstall the drivers again from scratch. If this doesnt work it could well mean that there is actually a problem with the Graphics card or the Motherboard. If the system were under warranty still I would think about taking it back for repair.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Thanks for your help, dustyjay.

I plug the card in while the power is on, yes. Obviously not standard practice but the only method that works.

I'll try that.
 

·
Registered
Joined
·
22,466 Posts
As has been said if the pci-X card wasn't shot before, it has to be now after a few months and I would not give the whole system much hope either. sorry to disagree, but it just is harmful to plug and unplug devices while the machine is on that are not "hot swappable"
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
Yes the card seems to have been damaged which has caused the problem in the first place.

As I said I can plug in other PCI-E cards and it works, so the system is fine.

But I'm just trying to figure out why the card can work fine when the system is running. I can overclock it and whatever. She just wont turn on normally :(

Ar well I'll just have to continue like this.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top