Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter · #1 ·
At home we have a Linksys Wireless Router (G) and my honey-bun uses it to get internet connectivity with his laptop (W2000). His adapter, (G) works like a charm and he uses channel 6 for connectivity.

I have brought home my work laptop (WinXP) that has a Linksys WPC11 adapter (B). I've created a separate profile so as not to confuse the wireless config with work, and the laptop sees the LINKSYS network as being available, but it will not allow me to connect with the new profile. I have matched the Linksys adapter settings (SSI, etc.) but have not at this point, reviewed the channel settings. What do you recommend for the channel (can we both use 6?) and/or other things I should check? Shouldn't the (G) router be compatible with the (B) adapter?

Thanky :)
 

·
Registered
Joined
·
48 Posts
Hey there MsPC,
You do not have to worry about what channel you are using if you only have the one wireless network in your home. Also, 802.11b and 802.11g are compatible because they use the same frequency, so you should be fine with using both technologies. It sounds like you are just having some problems connecting to the network. If you are using a wireless gateway or access point to connect to the internet, you should be able to right click on your wireless connection and go to "View available wireless networks." Locate your network on the list and make sure you check the box that says "allow me to connect to the selected wireless network, although it may not be secure." That should connect you. If that does not work, verify that you are not running any kind of security measures such as WEP, in which case you would need a key to connect. If none of this works, post again and we'll go over a few other things:) good luck.
-Cwolly
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #3 ·
This is not resolved. In a nutshell -- I can see the router (LINKSYS), I have checked "allow me to connect...", the techies at work (from where the laptop comes) have told me there are no secure settings on the PC, it should connect -- only it doesn't.

The Linksys software (where you establish the profiles, settings, etc.) reports that "An Access Point can not be located" (or some such hogwash!) and there is no signal. :mad: My SO's laptop works perfectly in the wireless arena and I have confirmed that the settings on my laptop and that of his are the same....

Wah! :( I want wireless -- I wanna sit on my sofa and do my homework! :rolleyes:
 

·
Registered
Joined
·
453 Posts
I think you may have a conflict between the Linksys software which is trying to do the wireless configuration management for your system and XP's wireless management feature. You'll need to either uninstall the Linksys management software (NOT the Linksys device drivers) or turn off XP's wireless management.

First check the Linksys documentation for your adapter to see if Linksys recommends one way over the other. If you cannot find the answer, then I would recommend disabling XP's wireless management service. To do this:

Go to Control Panel --> Administrative Tools --> Services. Scroll down until you see the Wireless Zero Configuration service. Disable this service by right clicking on it, choose Properties, and then choose Disabled under Startup Type. Reboot your computer after you are finished doing this.

If this does not work, you'll need to uninstall the Linksys management software and re-enable XP's Wireless Zero Configuration service.

Good luck :)
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #5 ·
Thank you for your response, Jtatsud, but I don't think that is going to be the case. I am able to successfully use this laptop at work, where it connects wirelessly using the same Linksys management software. I checked the Wireless Configuration and it is currently set to Manual.

Other suggestions?
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #7 ·
Thanks, I'll check the router settings tonight. Is that a configuration made via software or hardware switch?

The card is Ver. 4
 

·
Registered
Joined
·
453 Posts
Also, you can download the latest instructions for your Linksys card by going here:

http://www.linksys.com/download/

Make sure you select the correct version (V4) for your adapter. Click on the User Guide once you get to the product page.

Once you download the instructions, you'll see that Linksys recommends that you use Windows Wireless Zero Configuration feature with your Linksys adapter - NOT the Linksys management software. You should try this. You may be able to do this without uninstalling the Linksys software. Just reboot your computer and follow the instructions starting on Page 12. DON'T start the Linksys management software.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top