Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
282 Posts
Discussion Starter · #1 ·
I have been trying tot find the drivers for this Gateway mx6441 laptop, and I am about to throw it out the window!
It is not even listed on the Gateway tech support site, and one of the drivers for the mx6440 have worked yet.
I tried going to ATIs site and I could not find the one I need there either. It says the video card is a radeon xpress 200m.
 

· Registered
Joined
·
282 Posts
Discussion Starter · #2 ·
I didn't keep this laptop but I'm still curious if anyone has had a driver problem like this.
It makes me never want to buy a Gateway!

I managed to install the cpu chipset, but my next task was to install the ATI drivers.

I found a readme file when I unzipped the installation package. The instructions were not very clear, but it said something about "files will be unzipped to (cabs directory)."

The way it read, I wasn't sure if the files were automatically unzipped to that directory or if I had to put them there myself. But it didn't seem to matter because when I tried to unzip them to the that directory it wasn't there. So possibly, the error was my fault, but due to lack of instructions. Maybe I'm spoiled because most drivers install when you run an installation program? Well, all I can say from this experience is if all of them do except Gateway then that is enough to make me not want a Gateway!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top