Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 20 of 32 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok so everything except my games work in vista. When I open up a game I get what it is seen in my attached picture below (that is a screenshot of world of warcraft). When I alt tab out of World of Warcraft I get the same jagged lines except they become the color of my desktop and are flashing so I have to restart my computer. Half Life 2 seems to be working, however counter strike source does not, I get the same jagged lines. HOWEVER, I am able to alt-tab out of counter strike most of the time so I was able to take a print screen of the jagged lines and lo and behold when I pasted the screen it was a perfect image of the counter strike menu (not the jagged lines).

I am at a loss here, I have installed the latest vista drivers from the nvidia website, the latest beta vista drivers for my sound card etc. Here are my specs:

Core 2 duo E6600
Asus P5W DH Deluxe
7900 GT
2 Gigs of corsair ram
Creative X-Fi sound card

Any help would be greatly appreciated, also if anyone needs more info/symptoms let me know.

Thanks,
Marc
 

Attachments

·
Registered
Joined
·
611 Posts
it's probably the drivers. i understand u have the latest, but microsoft may have had u install a new vista update which couldve affected a driver. try contacting nvidia
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Thanks for the replies, I tried changing the color scheme to 16 bit with no success. I also emailed evga tech support and will post a solution if they give a working one. Any more ideas?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Ok here is the response from EVGA tech support which I must say is not helpful at all:

Answered By Leonardo R (1/25/2007 10:36:39 AM): Vista only is supported by BETA drivers. Beta drivers arent perfected so you are going to experiance problems. Just wait for the fully supported drivers to come out. If they dont work then give us a call. THANK YOU EVGA Tech Support

Any more ideas?
 

·
Registered
Joined
·
1,056 Posts
How much memory has that card got? I am disappointed. I am not a games player but have read, so many times, from readers that Vista is very superior in game palying, and Nvidia is the best card! I use an ATI card, which is perfect but, as I said, I have not tried any graphic intensive games. Try going back into the device manage and update the graphics drivers, when you get the prompt, point at the XP drivers and install those. This has been known to work. (Which Vista Beta are you using - there have been huge improvements in the RTM)
 

·
Registered
Joined
·
21 Posts
i have an nvidia GeForce FX6600 (not the best but good enough) i tried the ms drivers but all my games were very dark, so when nvidia released the ones on 5th of jan 2007 i thought that was the end of all my gaming troubles.

No i was wrong, in fact the drivers wont even install, it says there is a file missing and wont continue. if anyone can help on this i would be grateful.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
To uhaligani, I have an EVGA 7900GT KO 256MB. I am actually using the RTM at the moment.

To gargoyle189, I installed the nvidia vista drivers from January 5th 2007 and I get the above problems (games unplayable and locking up my computer).

It's strange because Half life 2 works and counter strike source does not. World of Warcraft does not work either.

Any help from anyone would be greatly appreciated.
 

·
Registered
Joined
·
1,056 Posts
Seems like a pretty good card. I am in the ATi family but the specs look about the same. Maybe a reader can advise you about tweaking a little. What theme or background are you using, some of those are memory hoggers.?
( OK Mmacleod - lol)
 

·
Registered
Joined
·
3 Posts
I have tested a few games on x64 with nvidia's 97.46 drivers on a 7900 GT...
Halflife2 didn't work unless I inserted ran the followinf first: cd "C:\Program Files (x86)\Valve\Steam>"
steam -applaunch 220 -32bit

setup the game, then it would allow me to load it normally.

CS:source works fine but there are solutions elsewhere for this if it doesn't.
strangly the halfluife 2 Deathmatch and the source goes straight in(before the above was performed)

Oblivion sadly I cannot get to run without hundreds of artifacts, if anyone has a solution for this it would be appreciated.

Kotor 2 also struggles badly under vista to the point I now only run it on XP x64.

All the warhammer games work fine, AVP and call of duty.

I have tried several other drivers but 97.46 seems to be the most stable at the moment.

If you are running x64 then expect games to be glitchy until x64 becomes popular enough for the patches/games to be compatable to come out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
For any interested I found a solution to the problem, at least with World of Warcraft. I had to manually edit the config file and start the game in windowed mode. Seems to work just fine now, I don't know what the problem was.
 

·
Registered
Joined
·
2,960 Posts
You probably had WoW set for 1280x1024, but your monitor could only handle 1024x768 - or something along those lines.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #13 ·
No my resolution is 1920 * 1200 and it works fine as long as the windowed mode option is on. I really don't know what the problem is, hopefully a driver update will resolve the issues I'm having with other games.
 

·
Registered
Joined
·
15 Posts
I got a same card and get the same thing the guy got that started this post but it only happens once i installed or got the nvidia update from microsoft. But if i take the driver off it work great in battlefield 2142 but start to lag a lot. So i guess that the 7900 gt nvidia driver is buggy. I am running 64 bit vista home prem edition, Asus A8n sli se, AMD athlon 2.4 ghz 2 gig ram. So if anyone can help how to sort this out then plz let me knpow ty.
 

·
Registered
Joined
·
6,117 Posts
Iain1979 said:
I got a same card and get the same thing the guy got that started this post but it only happens once i installed or got the nvidia update from microsoft. But if i take the driver off it work great in battlefield 2142 but start to lag a lot. So i guess that the 7900 gt nvidia driver is buggy. I am running 64 bit vista home prem edition, Asus A8n sli se, AMD athlon 2.4 ghz 2 gig ram. So if anyone can help how to sort this out then plz let me knpow ty.
It probably lags because you don't have the drivers on your system, or their not compatible.

You'll just have to wait until Microsoft/nVidia releases a patch or appropriate drivers for MS Windows Vista.
 

·
Registered
Joined
·
55 Posts
I read where Vista doesn't support Open GL. I don't know if this could have anything to do with the problem or not.:confused:
Chuck
 

·
Registered
Joined
·
21 Posts
Vista, it seems, wont be able to play a lot of the old classics, not really that old either, i mean Call of Duty is way too dark, unreal Tournament again is too dark and unreal same issue, Fifa 2006 plays but very unstable. so i think for the time i am going to stay with XP. but then if your happy why change. :D
 
1 - 20 of 32 Posts
Status
Not open for further replies.
Top