Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I've had this problem for a long time, and I'm not the only one.
If anyone could help me out with this, it would be greatly appreciated.

When I run games, I crash. When exactly varies, sometimes I can play games for quite a while without a problem, otherwise I crash out pretty much as soon as I start playing.

Unfortunately, there's a number of 'types' of crashes. For example:
1. The game screen freezes for a few seconds, gets minimized, and displays a driver failure message.
2. The game freezes and simply closes.
3. The game freezes to a single color, with sound looping sometimes, and other times it simply goes quiet.
4. The screen goes black, and a 'HDMI / DVI Signal Lost' (obviously dependant on what I happen to be using -- I've tried multiple) message gets displayed, with my monitor powering down, only to power up again and either present me with my game crashed, or still running fine.

In the time I've had this problem, I've replaced my power feed, my graphics card (twice), and my motherboard. I've done a full reinstall as well as ran multiple tests on both my RAM and HDs, all of which returned no errors. All drivers are up-to-date.

I'm running Windows 7 64bit, on an Asus P5Q SE Plus motherboard, Q6600 CPU, OCZ600SXS power feed, two Samsung HD502IJ HDs and a DVD drive. The GPUs I've had this problem with were the AMD 5850, 9600GT and now the AMD 6950 HD.

I've tried two different HDMI cables, and one DVI cable. I've replaced the cable on the power feed, as well as different wall sockets / extension cords.

I'm at a loss.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
It seems to have been fixed by disabling the internal audio through BIOS.
I needed to buy a new soundcard anyway, so this works out great.

Thanks for replying!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top