Tech Support Guy banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hey guys,

ive had alot of trouble with these a dual hd 4850 set,
when playing a game i tend to get the blue screen reporting my card failed.
this happens usually when im playgin in full screen crysis, full screen guildwars etc..

i do not know what the problem is, im running an acer predator g7200
this is only 4 months old,
widows vista 64bit/
quad 9850 2.5gh processor/ 750w / 4gbram /
my card are 2 - 1gb ddr3 hd4850 Cross fired.

i dont think tis a factory problem as some tiems they work fine but sometimes they crap up.

like for instance, when starting my pc, on the vista login screen...half of the screen loads then a second later the other half loads (vertically)

also when loading a game say im waiting int eh loadign screen,
my screen blacks out for a second the loads... that isnt normal.
or another symptom.. if i minimize, everything becomes dark gray adn you can see some of the game graphics stuck on the screen

etc.. jsut plain error

im not sure what the problems is.

below are my card cattalyst specs(version 9), i have not edited any of it so its straight stock.

Card 1
http://img9.imageshack.us/img9/2126/card1oqf.jpg
Card 2
http://img35.imageshack.us/img35/8445/card2u.jpg

Any help would be nice
thank you, if u need more info just ask.
V
 

·
Registered
Joined
·
4,504 Posts
Well if the power supply is actually working correctly then I would try a driver update.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
Delta 750 PSU
it was allready with the pc system
but i dont see why it wud be a problem witht eh PSU
as the g7200 is a gaming pc and the makers obv know they need a decent psu to be able to cope the pc.
 

·
Registered
Joined
·
4,504 Posts
It would not be a issue "if" it was working correctly, parts can and do go bad and a weak Power supply would have those symptoms.
 

·
Registered
Joined
·
4,504 Posts
I don't know of any simple test short of replacing it with a known good unit.


If your system is under warranty you could try contacting them to see if they can diagnose and replace it.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #13 ·
hmm, ok i will run a test with a new PSU and crysis full screen and see how i go

besides that any other issues that could be causing this ? incase its not the problem u have stated ?
thanks alot btw
V
 

·
Registered
Joined
·
274 Posts
Please note that two 4850 cards will draw a maximum watt requirement of 390 under full load.

You will also need to check if your crossfire mobo has an additional power input (usually located above the first pci-e slot) and that you have connected your PSU to it. I also trust that you have attached the required power connectors to each of your graphics cards.

Bottom line is, its well known for multi card graphics platforms to show instabiltiy due to bad PSUs or undercurrent.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #16 ·
Hey thanks for the reply,

The thing is, its a stock gaming pc, so it was purchased as it is, meaning that it should be able to run whatever the specs inside it hold otherwise it wouldnt have been on the market.

i havent added/removed or modified the cards, so im sure that all wires are connected to all ports properly.

but incase, can u guide me on how to check which ports should be intact

the only thing i can think of that it could be overheating ?

Thanks
V
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top