Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
FTP site is on a Windows 2000 workstation. Trying to do an FTP put from a Windows 98SE workstation, from the command line, to the FTP site. Getting an "access is denied" error. A get from the W2K machine to the W98SE machine works fine.
*
Logged in as user Administrator . . . no joy
Logged in as user anonymous . . . no joy
*
Check folder permissions on the W2K machine, Everyone has full permission and they are inherited down the tree. c:\InetPub\ftproot has full permissions for everyone.
*
At a lost as to what to do next.
*
Thanks
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #2 ·
Here's the ftp access log on the W2k machine:

#Software: Microsoft Internet Information Services 5.0
#Version: 1.0
#Date: 2007-02-06 19:12:54
#Fields: time c-ip cs-method cs-uri-stem sc-status
19:12:54 192.168.0.18 [2]USER anonymous 331
19:13:01 192.168.0.18 [2]PASS [email protected] 230
19:13:08 192.168.0.18 [2]created ipconfig.txt 550
19:13:52 192.168.0.18 [2]created mdum09.txt 550
19:29:48 192.168.0.18 [2]closed - 421
19:47:21 192.168.0.18 [3]USER anonymous 331
19:47:27 192.168.0.18 [3]PASS [email protected] 230
19:47:33 192.168.0.18 [3]created ipconfig.txt 550
20:02:50 192.168.0.18 [3]closed - 421
20:18:41 192.168.0.18 [4]USER Administrator 331
20:18:46 192.168.0.18 [4]PASS - 230
20:18:59 192.168.0.18 [4]created ipconfig.txt 550
 

·
Registered
Joined
·
6,649 Posts
Hi usmyrmss,

Welcome to TSG ! :)

I would like to know if you are able to ping from your W98 computer and also, if you have a firewall installed on the W2K computer.

Edit : I did not see your second post while I was writing mine.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
I found the solution . . .
Reference: http://support.microsoft.com/default.aspx?scid=kb;EN-US;q201779

Start>Settings>Control Panel>Administrative Tools>Internet Services Manager
Expand the home site
Right click the "Default FTP Site"
Properties
Left click the "Home Directory" tab
Check the "Write" box in the "FTP Site Directory" section
Left click Apply
Left click OK
Close Internet Services Manager
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top