Tech Support Guy banner

Frontier ISP - Url not found for all non HTTPS connections.

1413 Views 3 Replies 3 Participants Last post by  ShinraStrife
Before I dive into my problem here's my hardware / software specs and a list of things I've tried:

CPU: AMD Zambezi Quad Core 4.2 GHz
MOBO: MSI 970 AMD Gaming Mobo
RAM: 8GB G.Skill sniper series 1866
GPU: Sapphire Nitro+ Radeon RX 480 8GB
HDD1: WD Black 1TB HDD
HDD2: Samsung EVO Pro 256GB SSD
WiFi Adapter: Netgear A6100 DualBand

ISP: Frontier (Verizon FiOS)

I've tried
-restarting my network adapter and my computer
- ipconfig /flushdns
- Changing my local IP to an unused fixed IP instead of using DHCP
- changing my DNS to Google, DynDNS, and OpenDNS
- running tracert (which shows unable to resolve host for all non HTTPS connections)
- and restarting both my router and ONT

All lights are green on my ONT (besides FAIL and VID which are supposed to be off anyways) and my routers web setup shows I'm connected to the internet.

My issue is every time I try to visit a webpage that doesn't use HTTPS it will show an error page like so:

"Not Found

Url not found: /randomdirectory/random-webpage-im-trying-to-visit"

I can't ping to or tracert any websites that aren't using HTTPS protocol. I have tried to connect to them on several different devices (My gaming desktop, my laptop, my iphone, ect.) and none of them will load standard HTTP connections.

Any suggestions? I really don't want to deal with Frontiers tech support unless I absolutely have to because they are awful.
See less See more
Not open for further replies.
1 - 4 of 4 Posts
It certainly sounds like a router/ISP issue since it's on all devices that are attached. Have you tried resetting the m0dem/Router to default settings?
If you are not using any specific settings on the router, factory reset it. I think it's set up to only respond to secure sites.
I had to call them after all. It was an issue on their end. I got a new IP address and everything is running good for now.
1 - 4 of 4 Posts
Not open for further replies.