Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
I have an Excel database with comma-formatted numbers. I want to merge this database with a Word document but when merged, the number appears like this 12345 instead of 12,345.
In the meantime I solved it by copying the database to a Word document and, of course, it works. But I would prefer not to do those last steps. Help!
 

·
Registered
Joined
·
11,755 Posts
Heck no! Don't do it man-yully!

:)

Open your mail merge main doc.
Hit Alt+F9 to turn on viewing the merge codes. Make your number field look more like this:

{MERGEFIELD Fieldname \# "#,##0.00"}

See here for more: http://homepage.swissonline.ch/cindymeister/MergFram.htm

I might not have the exact right thing between the quotes. If it doesn't work exactly like that, try changing the # to 0
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top