Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, Im trying to get my new Hardrive up and running and I've came to a dead halt.

I'm trying to install windows 98SE.

I inserted the boot disk and selected "1/ start with CD-ROM Support".

I then ran fdisk selected option "1" all the way through;

Enable Large Disk Support- I selected yes, then

1/ Create Primary DOS Partition

Do You wish to enable maximum available size for primary DOS Partition - Yes.

I was then prompted to Esc and restart my system.

This is where I hit the problem.

When I restart it goes through the normal BIOS screen then the following message is at the bottom of the screen,

Verifying DMI Pool Data....
Missing Operating System


From here I get nothing no command prompt, I am absolutely at a loss.

I've cleared CMOS, tried various permutations in the BIOS of getting the Floppy and CD-ROM to boot first nada, zilch not a sausage.

Any help would be greatly appreciated.

My system

AMD Athlon XP 1600+
Abit KG7-lite
256mb PC2100 DDR RAM
IBM Deskstar 60GXP 40GB
Creative GeForce 2 titanium
Videologic Sonicfury

The BIOS is;
Award Modular BIOS V.6.00PG

07/27/2001-761-686B-6A656AIAC-4B
 

·
Registered
Joined
·
2,617 Posts
;) Hello zombibeat,

You left out one important aspect. You have to format the harddrive after you partition it. Boot with the startup disk and at the A:\> promt type Format c: /s then press enter. Once it is formatted hten you can install Windows. Hope this helps. KW1
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top