Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6,649 Posts
Hi ajaytemp,

The codes from Sun, ForDemo and EnhancedForDemo, are not deprecated. They work with the last version of the JVM. The EnhancedForDemo is valid from 1.5 version. It's possible you have to upgrade both your runtime and your JDK.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top