Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
I'm running XP home addition and I'm having fun trying to geyt another puter going. I think the problem is with the floppy in this machine.

If I write to my floppy then try and open it I get a pop up saying tht the disk has not been formatted, yet I just formatted it prior to writing to it.

If I then put the floppy into the machine I am trying to repair, if I can get it to boot, it always has files missing and this is the third time I have downloaded a boot disk (win98se).

Any ideas ??
thanks
 

·
Registered
Joined
·
45,855 Posts
Have you tried removing the floppy drive controllers through the Device Manager and rebooting to let Windows redetect it?

It's probably best to do this in Safe Mode; sometimes there are "duplicate" entries that show up there and both need to be removed.

Also test the drive in Safe Mode, it should work there, and sometimes it will work in Safe Mode when it won't in normal. If so, there may be a problem with the motherboard's hardware.

See also:

http://support.microsoft.com/defaul...port/kb/articles/Q131/6/90.asp&NoWebContent=1
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #5 ·
Thanks for the link, I'll check it out.

Theres definitely something wrong.
I can click on any icon inside of "my computer" and it will open instantly with the exception of my A drive which takes forever to respond in any way.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top