Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all, I'm looking for help with what I assume is an issue with Vista. I've searched this forum, and found one person that had a similar issue, but no resolution. I've also searched google, but thats been no help either.

I just upgraded from XP Pro to Vista Business. I had absolutely no problems with XP, it was running great, but I had the opportunity to own Vista for free so I took it. Now I'm disappointed that I did...

Any website with flash embedded hangs the browser. I've only tried Firefox 3.5.2 and IE 8, but they both consistently hang as soon as you go to a site with flash - for instance youtube.com.

The flash plugin is version 10.0.32.18, I tried uninstalling and reinstalling, I tried uninstalling and installing an older version (it wouldn't let me, only gave me a dialog saying 'this is an older version, you need the latest version'), I am at my wits end here. Most of the web is suddenly unavailable to me because I installed Vista.

If anyone can help me out I would sure appreciate it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yes, I used the Adobe uninstaller twice, but I still couldn't install the older version of the plugin. Do you think it could have something to do with active x or my video drivers?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top