Tech Support Guy banner

files problem progam... Morpheus

738 Views 4 Replies 4 Participants Last post by  Joel
Morpheus is a file sharing program alot like Napster..... So I downloaded some mp3's . No problem.... they all played fine. then I created some sub folders to put them in catagories. Some I left in place... those files are still fine. All the others won't let me do anything to them... can't play, move or delete. Message given
"accesss denied Make sure disc is not filled or write protected and that the file is not currently in use" I can delete the entire folder but I still need to burn them... Even if I open easy cd it also can't access these files... I've tried to move them back into the original directory but I get the access denied message. I tried changing the option in the program itself to share the new folders with no luck... I'm using XP home..... Joel
Not open for further replies.
1 - 5 of 5 Posts
Are you actually running Morpheus while trying to play around with the files? I would check that it isn't running.

Perhaps boot into safe mode and then copy the files to a different directory from there.

Make sure that you are also not running into some sort of security issue. Be logged in as Administrator while you perform the operation.
Also, run your anti-virus program, while I think morpheus is the best file sharing program out there, it is riddled with virus and trojan programs, a up to date and ACTIVE anti-virus program is IMPERITIVE if you want to use this file sharing software. Here : is a great Free online scan for you to try. post back with results...Rhett
after doing a virus scan...
I suggest that most likely you are trying to move , open or do something to a file thats in use.... either still downloading or is set to play.
If all elses fails & you wish to delete them... try disconnecting from the internet first.
Just about fixed the problem... I was searching Newsgroups for this and found alot of people ..... well some people with the same problem but no fixes found.... except one which was to log on in safe mode.... go into the security of that folder and change the setting there.... but one is giving me trouble... I originally logged on as administrator in safe mode and set one folders security to administrator.... the other 3 folders in question I logged on as Me in safemode (the only user) and set all the security options open... those are fixed... the other one... when I went back to safe mode as administrator I couldn't change the security protocal to any user..... I tried to boot up as adminstrator but can't figure how... I was told contrl alt delete 2x at open welcome window. Didn't work.. maybe I could access those file that way or maybe I can change them like I did the others...
See less See more
1 - 5 of 5 Posts
Not open for further replies.