Tech Support Guy banner

Files disappeared while being transferred to a now-exFAT USB

1290 Views 2 Replies 3 Participants Last post by  plodr
Hello. I’ve been stuck in a predicament for almost a week, day and night, for hours to end, and NOTHING. I’m going insane! I really hope you guys can help me! Here I have a description on the situation, what happened before after and during. Brace yourself, it’s a little lengthy… but hopefully, I give you enough information to solve this. I’ve reached a dead end.

So, I bought a USB drive of 1tb from somewhere in China (never doing THAT again) through the WISH app. I also recently purchased a new laptop and decided to use this drive to transfer all my files at once from an old laptop to the new one. So I’m copying all possible files to this USB drive, but for some unknown reason, I decide to CUT the most important file in my possession instead of copying it. As they were transferring, I noticed that the files were disappearing from the origin folder (something normal obviously, since I was cutting and pasting). I could see the transfer window and the progress and all. The weird part was that I couldn’t see the files ON the USB drive as they were transferring, like one normally does. There was nothing there as it transferred. I paid no mind to it because I thought it might appear once it was all done.

Since it was relatively late and I had to work early the next day, I decided to cancel the progress, thinking that I would AT LEAST have a few files in the USB when I continued the next day. And then there was nothing. I could see the folder, but no files in it. I checked the box to “view hidden files and folder”, but nothing appeared. I was freaking out, because the most important folder had disappeared from both my old laptop and the USB. It is as if most of the files transferred from the old laptop but VANISHED and never made it to the USB. I can’t find it ANYWHERE. There are a few folders in the USB from other files I was transferring at the same time, but they are all EMPTY. Nothing transferred. Each folder I was transferring should have 2 or 3 gb’s worth of content, yet in the USB they are ALL EMPTY. When I highlight all the contents in the USB to see the space it is taking, it says 13gb…. But when I check the drive’s available space (at My Computer), it says that around 20gb’s worth of space is being occupied. Which means my files are THERE, SOMEWHERE, but I can’t get them or see them.

Not only that, it recommended a scan, but it froze, so I used the task manager on it and ended it. Next thing I know, the USB became an exFAT drive or something. I tried researching on how to fix it, and it says to format it or restore it… which I DON’T want to do, since my files are in there somewhere and I don’t want to lose them. As I said, I started a cut and paste process, therefore, 90% of my files are in that drive. I only have 10% in my old laptop and no other backup (a rookie mistake, I know).

I downloaded COUNTLESS of programs to recover lost data, but they either charge or simply say that they don’t support exFAT. I also researched forums and tinkled with the cmd prompt and managed to do something different. Two folders were created in the USB drive that say FOUND 000, in it, there are several chk files which I assume are my lost files. The problem is that I have no clue on how to proceed from here.

I read somewhere that the “best” option is to remove my files (cut) from the USB, paste them somewhere safe, format the USB drive and paste it back into it. I have not done that yet, since my concern is mainly about the lost files (or invisible ones?). How do I know if these lost files are also moving with the rest as I do that?

I hope I was clear enough explaining this bizarre problem. I’ve been trying to solve it for almost a week, and nothing. I’m desperate. I would GREATLY appreciate the help! Thanks in advance, and I apologize for the ENORMOUS description.

My computer is Windows 7, core intel i3, 64-bit if I’m not mistaken. USB was bought online. 1tb. The USB has no brand (should’ve been a red flag, in retrospect).

I don’t know if it’s important, but one of the messages that appeared was something about a “volume dirty bit” or something. Also, a folder was created inside named “System Volume Information”, with two files inside (a DAT file named WPSettings and VolumeIndexerGuid) and I have no idea what to with them or if they are important at all.

There was also a recommendation in one of the forums to rename the CHK files, but as it turns out, some of the CHK files are 2 or 3 gb, which is why I believe they’re my lost files. I would at least like to view them, to see if they are, in fact, what I’m looking for. If they aren’t then I don’t have to go through the effort.

Also, I tried transferring a document in the same USB, and it said something about disk problem or a problem with the document, meaning that the USB is corrupted or infected or something. I don’t care much for the USB, I might even throw it out or burn it afterwards, but I want to save my files. Trust me, I’ve learnt my lesson.

If you want to know what programs I’ve been using so far: TRC Data Recovery, DDR Pen Drive Recovery, Wondershare, Pandora Recovery, DYI Data Recovery, CHK File Recovery, Yodot Recovery Software, EaseUs Data Recovery Wizard (takes too long and is charging me to SAVE the files) and CHK Back. They all “scan” my USB and work with my CHK files, but I never actually see the files I’m looking for. Most of the files I see weren’t even the ones that disappeared. It always shows the same documents (documents from college, which are very much present in the USB and visible), but it never shows the ones I lost in the process.

Again, I apologize for the lengthy description, but maybe I did something wrong or missed something that you might pick up. I’d appreciate the help! If you recommend anything, or if you recommend me continuing another practice I’ve already been doing, then let me know. Thank you in advance!
See less See more
Not open for further replies.
1 - 3 of 3 Posts
If the 1TB Usb drive was very cheap it could be a fake. Is it mechanical or Usb stick type ? What did it cost ?

You might have better luck trying to restore the files by looking for them on the internal drive.
I rarely transfer files. I tend to copy. After I am sure that all my files are the same on both devices, then I either delete the files or if they are important, I might transfer them to a 3rd device.
1 - 3 of 3 Posts
Not open for further replies.