Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
The title sums it up. When I booted my machine this morning, I got a blue screen of death, with "FILE_SYSTEM" as the cause. The MSDN article is less than helpful (it merely repeats what was presented to me on the error itself:mad: ). I'm running WinXP Home with SP2 installed, along with every update available. AVG Antivirus is running in the background.

I haven't gotten these errors when my computer has been running, just on boot. I also occasionally get the system to hang at the login screen. When this happens, there is no hope but to hold the power button down until it dies and start it up again.

I don't think my hard drive is failing; a chkdsk /r came out entirely clean. Virus scans are clean, spyware scans are clean, and yet the error persists. I've gotten it twice in 2 weeks, and I have no explanation. It's kinda freaking me out.

I might try a WinXP repair install and see what happens. Any tips before I do so?

Thanks
JBot
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #4 ·
I don't think system file checker found any problems; I was under the impression that it would tell me if something was messed up. I started the check and walked away, and came back to my computer with no "complete" box and no errors. I'm hoping that means that the system files were fine.

Thanks for trying to help
JBot
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top