Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have an odd question i think, ive been all over the net searching for an answer and no one will give it to me straight. I have 2 computers on a network. A Desktop running Win XP Pro and a laptop running Win XP home. The laptop is connected to the network wirelessly using a dlink router. They both access the internet fine but they refuse to print and file share each other. Ive turned on file and print sharing ive turned off the windows firewall, both computers have the same domain name they both are called different computers ive done everything the help guides have told me and ive got nothing :down: is there something im not doing right i need some help

Thankz
 

·
Registered
Joined
·
880 Posts
Create a user account on both computers and make them the same.

Enabled netbois over over tcp/ip.

Make shares on both computers
 

·
Super Moderator
Joined
·
82,234 Posts
Do you really mean "domain name"? With XP Home you need to make the WORKGROUP name the same.

Please be more specific on how they are failing to share. What do you do and what symptoms/error messages do you get?

From each computer can you ping the other by address? By name?
 

·
Registered
Joined
·
1 Posts
Enabling netbios over tcp/ip is generally needed only with static IP addressess. If you're using DHCP, that isn't needed usually.
Have you actually shared the printer on the computer to which it's attached? Do you see the little hand under the file icons that you expect to be shared.
Try running the XP networking wizard again and post back with more details.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
I do have the printer shared on the computer its connected to. I ran the wizard again and still nothing :confused: as for the Windows ICS ... how do i change my settings to automatic? this is supposed to be SFS not complicated crazyness sharing (CCS) ;) Could this problem have anything to do with having 2 different Win XP's Pro and Home on a wireless network or am i just paranoid.
 

·
Registered
Joined
·
22,468 Posts
The basics for troubleshooting are:

1. Make sure you have the same IP scheme (e.g. 192.168.0.x).

2. Make sure you have the same Subnet Mask, Gateway, and DNS IP addresses.

3. Make sure you can ping the other computer's IP address. If this fails, just for testing, make sure you turn off XP's as well as any other firewall.

4. Make sure you can ping the other computers by name.

5. Make sure you have the same workgroup name (watch for trailing spaces)

6. For troubleshooting purposes, turn off XP's and completely uninstall any other firewall software. You can always add more complexity after you get it working.

7. With XP, make sure you have the same username and password as the person logging onto the other computers. The default setting for XP Pro is to require a password for network access.

8. More details about how to network XP can be found at:
http://www.onecomputerguy.com/networking/xp_network.htm

9. More details about how to troubleshoot TCP/IP networks can be found at:
http://www.onecomputerguy.com/networking/trouble.htm

10. Apply the registry edit to fix the browsing delay from XP to Win9x computers
http://www.onecomputerguy.com/windowsxp_tips.htm#browsing_delay.

There continues to be a lot of misinformation about needing NetBEUI or to changing the NetBIOS setting. You can ignore both. Installing NetBEUI to solve a networking problem will just mask a some underlying and potentially important misconfiguration with TCP/IP. The default NetBIOS setting usually works. If browsing is a problem, you might set it to Enabled. But do not Disable it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
Thank you all I got it, it was a firewall issue, one that i didnt even know i had, my dad must have installed it. I apreciate all your help. THANKS AGAIN,

BIG BRANDON
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top