Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
When I tried changing the icon of 'File Folder' in 'Folder Options' --> 'File
Types' , by mistake I made 'find' in 'Action' list ('Advanced' button) the
default. Now I am unable to remove it. So whenever I try double clicking a
folder, a search window appears.

Now I don't want anything in the list to be made default. System does not
allow me to do so.

What I tried to do and how it failed?
1. I tried adding a new action item with the application as 'explorer.exe'
and made it the default. After this whenever I double click a folder it opens
in a new window. Note that the Browse folder settings in General tab of
'Folder Options' is still 'Open folders in the same window'

2. There is a checkbox in 'Advanced' settings for 'File Folder' with label
'Browse in same window'. This option is unchecked and the best part is, this
is disabled.

3. Even file folder is not present in file types..
How do I go back to my old settings where in no item in Action list is set
as default?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top