Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

· Registered
Joined
·
142 Posts
Discussion Starter · #1 ·
I recently switched to Win XP and IE 6. When I close IE I occassionally get the auto-disconnect window asking me if I want to disconnect. I like this feature, I got used to it in my old Win 98 and IE 5.5 days. It seems like it's there for several sessions, then it's not. Any ideas?

Don
 

· Registered
Joined
·
2,336 Posts
Is this the message thats asking because you have something open yet? Like a connection even? I mean the one you get when shutting down the PC?
Or, is it the one you get when your ISP has disconnected & if you choose to continue it will dialup for you?


Savvy :)
 

· Registered
Joined
·
142 Posts
Discussion Starter · #3 ·
After browsing the internet I click the X to close the program. After it's closed, a window (titled Auto-Disconnect) pops up on the desktop asking if I want to disconnect from my ISP. I can choose to either stay connected or hang up. That's the window I'm talking about

Don
 

· Registered
Joined
·
3,296 Posts
I have noticed that if you have more than one window or program running, if you close them out too quickly that tends to happen. I am thinking I ran across a fix and will look. For now, I always make sure I leave one program open until the others are all gone, then close it out. Works more often.
 

· Registered
Joined
·
2,336 Posts
Do you use IE to connect you to your ISP as well? If so, you may have a LAN setting popping up for reconnection & you don't have a check in automatically reconnect.


I may be way off here... clutching at straws

Savvy :)
 

· Registered
Joined
·
659 Posts
I've had the same thing happen before. Sometimes I think IE has a problem forgeting setting.

Give this a try it seemed to work for me. Close out of IE and then right select IE icon on your desktop. Select properities and then your connection tab. Select your default connection and click on settings. Down at the bottom in dialup setting area click on advanced and put a check mark in the box next to disconnect when connection may no longer be needed. You may have to uncheck it first and then recheck it.

After doing this several times my auto-diconnect window never failed to come up unless I had another program open that was using the connection. I'm running win 98se so I'm not sure if the proceedure is the same for XP or not.
 

· Registered
Joined
·
142 Posts
Discussion Starter · #9 ·
Like the guy in the thread you referenced - nothing seems to work except "Be Patient". It comes back for a while - then it goes away for a while. I can't figure out what triggers it. Like someone said: just live with it. I think that should a new MS slogan :)

Don
 

· Registered
Joined
·
3,296 Posts
It happened once to me today. I have tried dupkicating it without success though. When it happens again, do a Ctrl+Alt+Del and see what all is listed. May not help a thing but my curiosity.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top