Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
A coworker of mine would like to fax from her computer. She has a lot of contacts in her address book and does not want to have to manually put these into our fax machine.

She is running XP. If I set up the XP Fax program for her, is there anything else I need to do? Just connect to our fax line?

She does not have a modem in her computer, so I guess that's the first thing we need to get. We are currently using DSL to connect to the internet.

I know that some fax machines come with their own software so that you can connect it to your computer and use that software to send faxes, but it doesn't seem that our fax machine can do this.

Thanks.
 

·
Super Moderator
Joined
·
46,552 Posts
Yes, you will need a modem unless you subscribe to a service like e-fax where you send faxes via e-mail. Buy a hardware [not winmodem] you will be much happier. Once you have the modem installed, just activate the fax service in xp. You may have to install the fax service since you have dsl, it may not have been installed during setup.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #4 ·
I can send faxes locally, but can't fax to long distance numbers. When I
use dialling rules, in the fax monitor it looks like it is not putting the
area code in. If I don't use rules and just type in the fax number, it
tells me the line is busy, which it is not. I type +1 (999) 999-9999 which
I read somewhere is the correct way to input the number.

I am using the Fax Console in WinXP.

Can someone help please?
 

·
Registered
Joined
·
21,334 Posts
If your local area code is specified correctly the software should know anything other than that is a long distance number, you shouldn't have to enter a 1 for dialing. YOu can also add area codes to a list that will be included as local numbers.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
It seems like everything is specified correctly, but I am not sure.

I think I am entering the correct format: +1 (nnn) nnn-nnnn . I'll list below the things I have tried:

Scenario 1:
If I try to send a fax using dialing rules, in the fax monitor it displays:
"Dialing 1 nnn-nnnn". It does not put in the area code.

I checked in the Dialing Rules properties. On the General tab, my country
and area code are specified. On the Area Code Rules tab, the area code is
there, under prefixes, it says ALL, and the rule says DIAL 1.

So when using dialing rules, I do the following:
Enter name
enter location
enter fax number - put in area code and also put in number (nnn-nnnn)
check "use dialing rules"
My Location is selected in drop down list

As I mentioned above, it looks like it is trying to dial 1 nnn-nnnn, and not
putting in the area code.

Scenario 2:
I don't use dialing rules and type in +1 (nnn) nnn-nnnn. The area code
field is disabled, so I have to type it all in the one field (Fax Number).
This is in the Send Fax wizard.

It looks like it is sending correctly, but always says the line is busy.

Scenario 3:
I add a contact to Outlook and try to send a fax by selecting this person.
Again, in the fax monitor it displays "Dialing 1 nnn-nnnn". No area code.
The area code is present in the contact information.

So my problem is that I can't send a fax to a long distance number and I
can't figure out why. Is there a setting that is incorrect somewhere that
may need to be fixed? When should I be using dialing rules? In the User specifications where I have my fax number entered, should it be the local number or should I have the area code entered as well?

Thanks again.
 

·
Registered
Joined
·
21,334 Posts
Does the modem always go busy no matter what number you enter or only on long distance numbers. Are you attempting to use the same fax line that the office fax machine is connected to? If so try disconnecting the office fax from the wall and try sending from the workstation again. The best solution is a fax server software that runs on a server. If you have Windows 2K Small Business Server it is already there.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #9 ·
The modem goes busy if I enter a long distance number. I don't know if I am entering the number correctly or if and when I should be using dialing rules.

It does work if I try to fax locally.

Shouldn't it work for long distance numbers too?

I have the line from the computer going through the fax machine. A line then comes from the fax machine to the phone jack.

Our server is running MS Windows Server 2003 (Small Business). It looks like the same fax program as is on the computer I am trying to set up fax functionality on.
 

·
Super Moderator
Joined
·
43,954 Posts
If you are using a company line, your company might have a code for the long distance numbers. IE In my company I have to dial a code after I dial the number.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #11 ·
No, no code for long distance.

Any other suggestions? I really can't figure this out.

Am I entering the numbers in the correct format (see previous posts)?

Thanks again.
 

·
Super Moderator
Joined
·
43,954 Posts
try entering the full number in the number slot. EG: Area code is blank and the other is 1234567890.

Since I don't have your program in front of me I cannot see visually the problem..
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #13 ·
Tried that too. I entered the number with no formatting and it still doesn't go through. That is not using dialing rules. This time it said "There is no answer". I tried a few different numbers.

Any other suggestions?
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #17 ·
Finally got it working.

I had to remove my area code and the "1" from my settings on the computer. This is what was causing the problem.

Then to dial long distance, I have to enter 17779990000 with no formatting. If I set up users in Outlook, it automatically puts a +1 in front of the number (I don't know if there's a way to stop that), so I delete this and save the contact. Then it works and I can fax from the computer.

Thanks for all your help.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top