Tech Support Guy banner

F6 during install - not working

2710 Views 18 Replies 4 Participants Last post by  Z-Tech
Could anyone give me a suggestion as to how to fix this problem?

I'm trying to install my RAID O drivers for a Silicon Image 2x Seagate 250gb RAID O setup. Everything has gone to plan up until promt to press F6 during windows install (have tried Home and XP) I do so and nothing happens (I have configured the RAID in BIOS fine and have a floppy with the nessisary driver). Nothing happens and it'll always progress to the point where windows informs me that I have no HDD installed or that there is a problem and asks me to insert the Nvidia driver floppy (which I don't have).

What could be the problem here? I tried a different keyboard to rule out the obvious, even tried another XP CD (1 home, 1 pro).

Hope this is clear as to what the problem is...


Here are my specs if it helps (let me know if further information would help):

AMD X2 3600+, ASUS Premium MB, 2gb XMS corsair, XFX 7950 gt, CD-R and DVD-R drives, 2x 250gb SATA HDD (RAID 0)

Using Silicon Image RAID controller (could also use Nvidia one) for RAID setup

Have tried both XP Home and XP Pro, would prefer Pro (if solution differs).
Not open for further replies.
1 - 2 of 19 Posts
is it usb/ps2?

maybe the ps2 port is bad or both keybords were bad.
ps2 port works or it doesn't.

i don't do the raid thingy but see the option when i install.
1 - 2 of 19 Posts
Not open for further replies.