Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter · #1 ·
Ok, so here's the deal. I have downloaded F.E.A.R. Combat, and I love it when it works. The only problem is, it's laggy in the menus. Now, sometimes it's not laggy and runs perfect, other times, it is laggier than crap in the menus and the game.

Please help if you have any suggestions or answers.

Thanks in advance.
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #3 ·
What? Why? The game did run just fine, no lag or anything. My settings were High/Medium, at 1152x864 or something like that, and my framerate was 40+.

Now the menus are laggy and so is the gameplay. It does this off and on, but more often than not.
 

·
Registered
Joined
·
5,577 Posts
Do you have any background programs running? Are there antivirus or firewall applications running in the background? They could be trying to do something at the same time, and usually antivirus programs get higher priority than games, so more resources go to them. Make sure everything is closed before you play.
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #5 ·
No. I have maybe one thing in the background, and it's not doing anything.

I just reinstalled it, and it worked great. Great framerate, good fun, all that nonsense, then I exit to go do something. I come back, start it up, and it lags like no other.

It's not any background processes. It just did it again once I quit.
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #8 ·
Naw, I don't leave it on all the time... Actually, I kinda' do. I leave it on about 4-5 nights a week. But, that's not it. I have restarted my computer about 12 times today, as I reformatted yesterday. Installing drivers is a *****.
 

·
Registered
Joined
·
5,577 Posts
Do you have any temperature programs installed? Pentium 4's have a speed throttling thing where if it gets too hot, the processor slows itself down...has your case been cleaned out lately?
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #10 ·
No, trust me, it's a thing with the game, or some drivers. Nothing with the physical aspects of my PC. I'm also having some other problems in other games as well as F.E.A.R.. During play, the game models and textures will sometimes and actually is guaranteed to happen every time, is they will spider out and stretch.
 

·
Registered
Joined
·
2,113 Posts
Zeus.:God said:
No, trust me, it's a thing with the game, or some drivers. Nothing with the physical aspects of my PC. I'm also having some other problems in other games as well as F.E.A.R.. During play, the game models and textures will sometimes and actually is guaranteed to happen every time, is they will spider out and stretch.
OK. Your saying there is nothing wrong with the physical aspects of your PC and then you are telling us that other games are giving you model/texture issues. Sure sounds to me like it could be a problem with your video card. Check vid card temps.
 

·
Registered
Joined
·
5,577 Posts
That sounds like a hardware problem to me. Do you ever get white dots in games? If you do, that's a definite sign of overheating.

Your system specs say your video card is overclocked - have you tried running it at normal speeds?
 

·
Registered
Joined
·
336 Posts
Discussion Starter · #13 ·
Ok, I called BFG Tech, and I guess I have a defective card. This is what caused me to believe it was the program. But infact a physical problem. This inturn makes me an idiot. Lol.

Thanks for the help. I won't mark it as solved yet, as I need to first exchange the card first.

EDIT: No, the card is the OverClocked edition of the BFG Tech 6600. Not me overclocking.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top