Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have read the related thread from earlier this month (370606 - External USB Hard Drive Not Recognized) and wonder if anyone can help with my issue.

I am also curious what everyone thinks of the end of that thread regarding a better cable - Maxtor tech. support did not confirm that story for me? Is that in fact a better cable than what Maxtor ships with their drives?

I have a 1 month old Dell, 4 month old external hard drive, and 8 month old flash memory. All work separately. However, when I have the external hard drive plugged in and working, and then plug in the flash memory it will not be recognized. If I have the flash memory plugged in and working, and then plug in the external hard drive it will not be recognized. The only difference is that in the first case the external hard drive will continue to be readable by XP, while in the second case XP doesn't lose touch with the flash memory but it will show it (incorrectly) as empty.

Both externals and all ports are USB 2.0.

The flash drive is assigned to E. The external had been assigned to E as well, but I have now changed it to P. I am on a network so F through O are taken.

The PC is a standard university issue (Pentium 4, quite a bit of memory and capabilities, but nothing excessive).

The external drive is a Maxtor Personal Series 3100 80Gb USB 1.1/2.0.

The flash memory is a 64 Mb. Dell Memory Key.
 

·
Banned
Joined
·
2,857 Posts
Some mobos let you pick which IRQ a device is installed on manual but you can run into problems as XP likes to assign them in setup so there is no conflict.Try disconnecting the two devices and removing them in device manager,reboot,turn computer off,connect the 2 back,turn on,and see if XP will pick them up correctly.
 

·
Retired Moderator
Joined
·
106,726 Posts
Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I checked out Pugmug's suggestion before JohnWill's came in. It only offered a slight improvement in the problem (I can reverse it showing that my flash drive is empty without rebooting - but still only if the Maxtor is unplugged).

I will try JohnWill's suggestion shortly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I had more time today to check out JohnWill's suggestion.

It did not work.

Same symptoms: external drive works fine, flash memory only works properly if external is unplugged (and will show an empty directory if they are both plugged in).

I'm still looking for suggestions...
 

·
Retired Moderator
Joined
·
106,726 Posts
That's what the :D was for, I was kidding. I don't really have any other solutions at hand...
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top