Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
I would like to export all my email addresses in my Hotmail address book to Outlook Express. (or in Outlook Express import from Hotmail). Can you tell me how?
 

·
Registered
Joined
·
3,208 Posts
Between Outlook Express and Hotmail: You can synchronize your local Outlook Express and Hotmail address books on Microsoft's server. First, set up Outlook Express to access your Hotmail account. Select Tools, Accounts and click Add, Mail to start the Internet Connection Wizard. Enter your Hotmail e-mail address in the top text box on the second page.

Once the account is set up, go to Outlook Express's address book and select Tools, Synchronize Now. If that option isn't there, select Tools, Options, check Do not share information..., and click OK twice. Exit both the address book and Outlook Express, and then reopen them. Now you can select Tools, Synchronize Now
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #4 ·
Doyce,

when I click "Synchronize Now", I get this error message every time: "Some of your contacts were not synchronized because of errors communicating with the server".

I already had a number of the addresses I had placed in Hotmail in my Outlook Express address book, so I must have done this before. However, I have twice as many addresses in my Hotmail address book now, and I can't seem to move them over to O.E.

With regard to your other instruction, "Tools, Options, 'check Do not share information'", when I go to Tools, Options, I can find no "Do not share information" option.
 

·
Registered
Joined
·
3,208 Posts
The tools>options>do not share information is from the toolbar on the address book. I had the same problem trying to synchronize. Be sure that you are online when you do it and restart OE after each attempt. I had to try it a couple of times (always recieved the error) then switch back to share information. Mine were suddenly there.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #6 ·
Doyce,

I'm still stuck at the very beginning. When I go to the tools>options in the address book (in O.E.), a box pops up with a bunch of tabs: General, Security, Read, Connections, etc. I've searched through each of them but cannot find a "do not share" option anywhere.
 

·
Registered
Joined
·
3,208 Posts
Ok, I see what you are doing wrong. When you click on tools, you are not in the address book. You should have address book listed in the same column that you are clicking options. Click the address book then when it opens up, click on tools>options>follow the rest of the instructions.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #8 ·
I'm beginning to suspect we are operating different versions of OE. I have version 5.

Anyway, here's what I'm doing:

1. After entering OE, I click "Addresses" on the toolbar, and I get a page that is headed "Address Book -- Main Identity".

2. Then I click Tools, and I get a drop down box with 3 choices: Accounts, Action, Synchronize Now. If I click the last one, I get the error message. The other two takes me nowhere.

As stated, I cannot locate a "do not share" option, anywhere.
 

·
Registered
Joined
·
3,208 Posts
Gotcha. :) I do indeed have 5.5.

Did you try to follow the rest of the instructions? Click ok twice, close all and restart, synchronize again? Without the extra step it is basically what I did and like I said, it took a moment.
 

·
Registered
Joined
·
523 Posts
MRBEE, ive been trying to do the same as you and am having no luck either..... its not just you..... lets hope they can help us both out.....
 

·
Registered
Joined
·
3,208 Posts
Cool, found a reason why it wont synchronize....with no solution.

Contacts May Not Be Updated When Synchronizing Address Book with Hotmail
The address book is synchronizing with non-Latin-based character sets.

Go figure. :)
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top