Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
My old desktop has been running slow for along time so i thought i would completely wipe it and reinstall windows xp on it. It made the computer alot faster but i can't connect to the internet. Im not very good with computers but when I go to the device manager it says that both the Ethernet Controller and the Multimedia Audio Controller are missing, they have yellow question marks beside them. Does anyone know how I could get my internet working? If it helps I have a 1394 Net Adapter Im not sure if that helps at all.
 

·
Registered
Joined
·
10,254 Posts
and welcome to the Forum

You just need to load the Motherboard drivers. What Brand and Model is this PC? . . if a custom build, Brand and model of Motherboard
 

·
Registered
Joined
·
10,254 Posts
Nothing wrong with Dells . . actually they are one of the best when it comes to support

You can go to the Dell support site, enter your Service Tag Number and download the drivers. Be sure to use IE and do not use the Dell Download Manager!

Just download the driver file, save it to the desktop and double click to install

On the list of drivers, click on the driver file:



Then the download button here:



See this for the order they should be installed:
http://support.dell.com/support/top...0C0937D62A8739E0401E0A55174744&doclang=en&cs=
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
Do you know how I could get that to my computer from my laptop? Because of that I have no internet on my desktop or is that even the problem for the no internet?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
Before i saw you say don't use their download manager i did and now it wont let me download it do you know how to just download it using ur browser again?
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #10 ·
I installed exactly what you told me to and it did nothing when i go to my device manager it still shows the ethernet controller as a yellow question mark.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #16 ·
Everything that you told me to do has not worked i installed all the drivers you told me to install so Im just going to go see if I can find some guide on other sites.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top