Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I am having a problem when downloading that noone seems to be able to answer for me...can someone PLEASE HELP!!

Last week I had cable modem installed after being an AOL user for some time). During the install there were several problems encountered which my Comcast installer said would "go away" if I upgraded from Windows 95 to Windows 98. We proceeded to do this at which time the drivers were all accepted into my system. When I now try to download from the internet (ie" updated DAT files from Mcafee or Kazaa.com software for music downloads) the download begins and suddenly my screen shows a REEL OF FILM WITH A DIAGONAL RIP/TEAR THROUGH IT and the download stops. There is no text message only an image. Can anyone tell me what the source of the problem may be and how to correct it? Comcast Tech Support is pointing fingers at the operating system...??
:confused:
 

·
Registered
Joined
·
45,855 Posts
This is a problem caused by an older or uninstalled Quicktime installation which has altered the extension subkey in the Windows registry.

Follow Bryan's instructions here to delete it. Check the attachment to see a picture of exactly what you what to delete.

http://forums.techguy.org/showthread.php?s=&threadid=53760

(And welcome to TSG :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks very much for your response on the problem I was having. i followed your instructions and it rectified this frustrating issue for me! many Thanks
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top