Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
I have 3 comps on the same network. My computer has access to the others' Hard Drives (I shared the entire drive) and they have access to each other, but neither has access to my HDD.
They are both on XP home and I'm on XP Pro and I have no problem accessing pc1 and everything on it, but pc2 gives me problems. Both PCs are configured identically in Windows Networking/Sharing.
What I mean is that I can get into some directories on pc2 but not others - it keeps telling me "Access is Denied." How? I don't know - I have nothing preventing me! Besides, some dirs work OK and pc1 is config'd the same way and it works as well...
I even tried sharing just that folder even though the HDD is already shared in its entirety...
Can anyone please help me out? Please, this is getting ridiculous..
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #2 ·
can't anyone please help me? :(
Maybe if I rephrase the problem:

I have a wireless network at home
2 desktops / 1 notebook
all the networking aspects (i.net connection drive access, etc. works fine)
from my desktop i can see / change the content of the other drives but they CAN'T see my drive yet they CAN see each other
the other desktop and notebook are configure identically in the network setup options - i left no stone unturned to make sure it was all equal
i have no problem getting into the any directory of the other desktop
however, when i try to see the content of "windows" or "program files" on the notebook it tells me i do not have access/permission and to contact my admin - i am my admin...
i can also view the "docs. & settings" folder and everything in it except for the user's individual folder (let's call him "stan")
what puzzles me is that there's "all users" and "stan" and on the desktop there's also "all users" and "janet" and i can access "janet" no problem, but on the notebook i can't access 'stan"
"janet" is running xp pro w/out sp1
"stan" is running xp home w/ sp1
my system is running xp pro w/ spo

once again, can someone PLEASE at least try to help me out...
maybe all i'm missing is right under my nose and i just haven't realized it yet...
this is my second wireless network and maybe my 10th network in general i've setup and i have never ran into anything like this...

thank you!
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
Originally posted by Bob Cerelli:
Are they set up with NTFS or FAT32, Simple file sharing enabled or disabled.
All PCs are NTSC and the other 2 have File sharing enable on the entire HDD.
And like I said the other desktop works fine - I can see EVERYTHING, the notebook, however, it won't let me access the 3 or 4 directories (Windows, Program Files, and Stan (which is under Docs. & Settings))
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top