Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have been using Windows Vista 64-bit for appx 6 months with Firefox and had no major problems. Two days ago I downloaded Firefox's latest version, 3.5.2, and now neither my Yahoo mail nor Gmail will function properly. I can access My Yahoo just fine but when I get to the inbox, it quits functioning. It just continues loading and when I refresh I get a yahoo error message 999.
It is a generic error message and I followed the 3 steps it suggested including a full system scan. With Gmail I am having the same problem. All websites load with no problem. Also, I tried using Internet Explorer and the same problem arises. When I uninstalled Firefox, the email worked with IE but I need to use Firefox because 1) I like it, and 2) I use RoboForm and it is not compatible with IE on a Vista 64-bit OS.

I have uninstalled and reinstalled Firefox several times, called HP (computer manf.) for help, emailed Yahoo, called my ISP and don't know what to do from here. Does anyone know what the problem could be?
 

·
Trusted Advisor (deceased)
Joined
·
5,176 Posts
Have you tried running in Firefox Safe Mode?
I'm not sure where it is on Vista, but XP it's Start>Programs>Mozilla Firefox>Mozilla Firefox (Safe Mode). That will disable all Add-ons.

If the problem persists, Tools>Add-ons>Plug-ins. Disable the plug-ins one by one to see if one of them is causing the problem. The plug-ins don't get disabled in Safe Mode and have to be done as a separate step.

If neither of those steps helps, the next course of action would be to do a "Clean Uninstall".
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thank you for your reply.

I have now tried both logging into Firefox in the safe mode and also disabling all plugins. There was no improvement.

Over the last couple days I have uninstalled Firefox and reinstalled several times. I did not retain bookmarks, etc. and assume this would qualify as a "clean" uninstall. Please let me know if not.

Are there anymore ideas out there?

Thanks!
 

·
Trusted Advisor (deceased)
Joined
·
5,176 Posts
Over the last couple days I have uninstalled Firefox and reinstalled several times. I did not retain bookmarks, etc. and assume this would qualify as a "clean" uninstall. Please let me know if not.
In a perfect world, that would qualify. In Vista world, it might not.
First make sure you get a new installer for Firefox from Mozilla. http://www.mozilla.com/en-US/.
If you think you want to go back a version, you can get that HERE.

Uninstall Firefox with Add/Remove programs (Vista I think it's Programs and Features).
Find and delete the following folders.
C:\Users\(user name)\AppData\Roaming\Mozilla
C:\Users\(username)\AppData\Local\Mozilla
C:\Users\(username)\AppData\Local\VirtualStore\Program Files\Mozilla Firefox (this one may or may not exist)
C:\Users\(user name)\AppData\Talkback\MozillaOrg (also may or may not exist).
Delete all Firefox files in C:\WINDOWS\Prefetch

You can delete the shortcuts for Firefox if you want, but they won't mess up the reinstall and can be left. Same thing with any Registry entries.

Reboot then run the new installer.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top