Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
:confused:So I've been having trouble connecting to the internet for about 2 months now. I am currently in rural Chile with little access to computer help so I thought I'd give this a try.

Basically, I bought this computer back in November of 2008, so not even a year yet. It worked fine while I was still in the States and for the first few month I was here in Chile. Then it started giving me problems when I would try to connect to the internet. I wouldn't be able to connect very often or easily. However, about 2 months ago it stopped connecting altogether. The weird thing is that it continues to find networks. I have internet where I am staying and it recognizes that network as well as the one at the school I teach at (and anywhere I go for that matter). It even says I'm connected but will often say it is an "Unidentified Network" even while it says the network's name thatit is trying to connect to. It won't connect to wireless or ethernet and I even bought a new adapter but that doesn't work either.

I've tried what seems like everything and even brought it to an internet café to have them look at it but they couldn't find anything.

Can anyone help me?!! I'd really appreciate it! I am a volunteer here in Chile so I don't make money to pay to have it fixed and it really helps me teach my classes when I have internet.

Thanks!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top