Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My kids compu has a K7VMM mobo. I tried to upgrade to a athlon XP cpu but it appeared to be faulty and wouldnt boot up....I reinstalled to old CPU (duron 1400) but now it doesnt not want to reboot...I all get is the beep sound...after I played around with the reset jumper awhile it finally booted up
and ran...my daughter turned it off and now I am having the same problems
again, it will not bootup..all i get is the beep sound...how can I fix it?
spec as follows" cpu:duron 1400/512 ddr266mhz/wdhdd40gb/toshiba dvd rom/
nvidiamx420card/motorola wireless lan card

carlos
 

·
Registered
Joined
·
11,198 Posts
if you just get the one beep,it is posting correctly
when you reset the cmos by the jumpers,it sets it to default settings.
then when you turn it on go into the bios and set it up.
if you are getting a series of beeps then they are pinpointing the problem.
you can check them here
www.bioscentral.com
when you have fitted the cpu you may have dislodged something without realising it
check all cable connection
check all the fans are turning
reseat the video and ram
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Okay It beeps 3 times;according to the website" A memory failure has occurred in the first 64K of RAM. The RAM IC is probably bad"
what does this mean and is there a way to fix?
 

·
Premium Member
Joined
·
52,926 Posts
First make sure the RAM is seated properly in the slot. Pull it out and then reseated the RAM, this will make sure it is seated correctly and there is good contact.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top