Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6,052 Posts
If Outlook and not Outlook Express. Open Outlook> Tools> E-mail Accounts> tick View/Change email account then hit Next. Your account should be highlighted, click Change button. Check that the SMTP Server is set to your ISP. Click More settings button.
Outgoing Server tab> make sure that the option My outgoing server (SMTP) requires authentication is checked. Click OK and try to send again.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top