Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I've been having problems getting Toca race driver 2 to start (for 2 months). Codemasters wants me to update the firmware for the dvd drive. I was looking at the dxdiag I ran and sent them. In the disk & dvd/cd-rom drives section it shows the c,d,e drives. C is correct as my hard drive. D shows "iomega zip 100" And E shows "mat****a cd-rom cr-589". The d and e are not correct. The device manager shows d as "generic cdrom drive F5E" and e as "52x32 combo" and is correct. D is a generic 52x cd drive and E is a compusa cd-rw/dvd-rom drive SKU313833, com5232 .

Why does the dxdiag show drives I've not had for years and how can I fix it?

Where do I find a firmware update, compusa's site doesn't have it?

win 98se
AMD Athlon 1.3 Ghz
256 MB ram
directx 9.0c
nvidia FX5200 256 mb

Thanks,
Jon
 

·
Super Moderator
Joined
·
37,798 Posts
Hiya

I've moved you to Games forum, as you say you cannot play Toca Race Driver. Some here may know more about it :)

As for the firmware, you're using an Aopen drive. Type COM8232 into Google, and you'll see what I mean.

This is the latest firmware update:

http://download.aopen.com.tw/Default.aspx?sDropDownCategory=Firmware&Website=

But you may want to see if others have an idea, before you install it. Can you tell us the problems that you're having with the game, as in any error messages, etc?

Regards

eddie
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
When I click on the icon to play the game the hourglass shows for 1-2 seconds and then nothing. If I put the dvd /cd in the drive the box comes up for the game , play uninstall,etc. it still doesn't work when I click play. I've never had the box come up to put the cd key in.

thanks
Jon
 

·
Super Moderator
Joined
·
37,798 Posts
Is this a retail version of the game? If it is, that's fine.

Is it showing up as installed via Start | Programs?

You may want to uninstall it, then go to Windows explorer, and look for its folder in C:\Program Files\ and delete it.

Then, reinstall it again.

eddie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top