Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I rencently upgraded Windows XP with SP2 and it seems the DVD Movie content type was removed from the autoplay feature (Accessed by right clicking on a drive folder)

When I insert a DVD into the player, instead of launching my default DVD player and starting the movie it instead launches windows explorer, brining up a listing of the VIDEO_TS and AUDIO_TS folders.
I can still play the dvd by going into the video_ts folder and double clicking the inf file but this is quite annoying.

Also when I right click on the drive letter containing the DVD I noticed the "play" option is no longer available, it is listed as a UDF file system, not a DVD movie.

I would most likely need to import a .reg file to fix this problem but I can't find anything on the internet.

Thanks for any help you can provide.
 

·
Registered
Joined
·
2 Posts
ive been looking all day and your post exactly describes my problem. I loaded up a fresh windows install and can see the menus fine. They are somewhere in the registry for sure but i cannot locate the keys! very frusterating...

If you have solved this please respond back. I will keep this thread alive if I figure it out. It may be because these machines where I am having this problem are slipstreamed and nlited. It might also be a domain setting but rsop doesn't show me any problems.
 

·
Registered
Joined
·
2 Posts
The key was Allocatecdroms set to 1 instead of 0

I had done this to enable burning of cds by non admin users, it was in a group policy adm i wrote..

the exact keyu location is HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\allocatecdroms


There was a ton of problems with this online but no one had come up with a solution. this totally solved my problem, and on reboot the dvd movie option came up again along with the play button on the right click of the dvd.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top