Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have installed a NVidia GeForce 3 AGP card and an ATI Radeon PCI card. These are attached to a 19" CRT and a 15" LCD monitor (respectively). They initially worked fine with my new install of Windows XP Professional, and I was enjoying them. After installing a number of software titles, I rebooted and - the secondary (LCD) monitor was off. I checked the settings, and that monitor could not be made to load (although it was still recognized). I decided to uninstall the driver, hoping that a re-install would take care of it. After the uninstall, I had Windows seek new hardware. Windows XP recognized the hardware, tried to install it, but no luck. I decided to re-boot again, and this time when windows came up, the settings didn't even show another monitor attached.

I have one other problem that arose at that time (and which I resolved by having windows re-install itself) - the machine would "hang" after shutting down. Windows would seem to exit, the screen went blank, but the machine would not restart. In fact, even pushing the reset button did nothing - a power off reboot was necessary. I've since fixed that, as I said, by re-installing Windows. (The re-install didn't overwrite the other programs I had installed.)

Where should I begin to get my dual displays back? I have worked with the registry before, if that's what's needed.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top