Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, I have just bought 2 new graphics cards in the hope that i'll be able to run some kind of dual monitor system.

In the AGP slot I have a 128MB GeForce4 MX 4000
In the PCI slot I have a 64MB GeForce4 MX 4000

I have spent today trying to get it working... to no avail.

Every time I set one monitor as primary (or install it first), as soon as I apply changes to 'extend my desktop on to the secondary monitor' the screen just freezes and shuts down before having to restart windows from 'last known good configaration'

Another thing that is quite weird, when setting primary VGA device in the BIOS, it only gives the option of 'onboard VGA' or 'AGP VGA' nothing about the PCI device.

Yet if I only have the PCI card plugged in and take out the AGP card, the PCI card outputs as default monitor when the BIOS is set to boot from 'onboard VGA'!

*confused*
 

·
Registered
Joined
·
12,661 Posts
Never tried it in WinXP but did in Win 98SE. THe PCI Graphics run as the primary monitor. If you are trying this in Win XP try designating the monitor connected to the PCI Video Card as primary monitor.
 

·
Registered
Joined
·
164 Posts
it seems like one card with dual display functionality would be more simple. i know at the store i shop at you can get a ati with dual display for around $100. not sure what kind of performance you are looking for though.

if you get it set up for xp though let me know because i am about to set one up in a week or two on my computer
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top