Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I recently installed DSL supplied by Sprint. They sent a series 645 modem and a USB to Fst Ethernet Adapter. All this is connected to an HP Omnibook XE2 laptop running Win98SE. After running connected for 3-4 seconds to 3-5 minutes all T/R (transmit receive) stops. All indicator lights remain on and the ACT (data transfer) light continues to blink, intermittently, as it does during normal operation. The T/R stop has occured during tthe numerous hours I've spent on POTS with the Sprint Tech's. They could detect no problem from their end with 'on-Line dianostics.
The only way that service can be restored, however short the period, is by disconnecting the USB connector, and/or the Modem. Since the Modem shut-down kills the USB connector they seem to accomplish the same thing--Whatever that is. Very simply, the installation is, essentially, unuseable.
Does anyone know of a direct solution, or know someone whohas had a similar problem?
While DSL is down all PC programs seem to operate normally.
Thanks,
Dean
 

·
Registered
Joined
·
9 Posts
i have the same problem. after a few clicks or afew minutes online, DSL disconnect me. when i check network connection it tells me still connected. only no receive and send. i try everything including format HD to reinstall XP Pro, no luck. Finally i try click Network connection\property\support\repair. it works. but only for a while online. i have to do it again to keep on line. You can try this way. Good luck.

But i still need to know what the problem is and how to fix it. Any one know? Please help!!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top