Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Hi,

I am posting for my buddy who would normally come here himself but since he put XP in, his DSL connection doesn't work.
He has a 3COM 3C905C-TX NIC and it worked perfectly fine in W'98, and perfectly fine in W2000. For some reason it won't go in XP. He has all the settings from his ISP (Sasktel) in where there suppose to be but nothing goes. He can ping his own IP, but not outside addresses. His ISP ping'd him the other day and said they were able to ping the DSL modem. So we're thinking its something on his end.
(btw, his ISP doesn't "support" XP yet)
What do you think it might be??

Is the "Metric" option suppose to be set to something?? I have cable and mine is set to Auto and has worked without a hitch since i got XP.

Have gone to 3COM, but they had no help for this.

Any suggestions??
Ideas?

He and his younger brothers need the net back for school work ASAP.

Thanks a bunch.
 

·
Registered
Joined
·
3,462 Posts
Hi,
Does his provider require he use a pppoe client to connect?
I have DSL service and they require a Access Manager type program which is a pppoe connection. Win XP has a built in pppoe client, you just have to go to network connections, click on create new connection and work thur there. Not knowing if he needs one or if it requres a username, password to get online, I can't go past this point.
Del
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top