Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just purchased a set of wireless headphones. (Creative Sound Blaster World of Warcraft Wireless Headset)
Here is the issue. When I plug the dongle in Windows 7 tries to find the driver but this happens.



This is what it looks like in Device Manager.




ALSO I am getting a Code 19 when I view the general tab of my device

"Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged"


I think this means there are 2 drivers assigned to one device???? Not sure. Did I accidentally delete the windows driver? Do I need to edit my registry to fix the issue? HALP!

I have tried uninstalling the driver and device 1000 times (i also checked uninstall and delete the driver)

When I install the devices software this is what happens when I try to launch the products config software.



Windows 7 (32)
3.0 Core 2 duo
External Sound Card
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
The problem originates before the software install. I am assuming that is the driver download for my device. I have downloaded that previously and it throws the error in the last photo when I try to launch it. I am in Bed Bath and Beyond following around my girlfriend so I cannot check if that is the standard 66.66meg install bundle. :(

Clarify something please, in the install guide it shows vista not windows 7 so I assume the found new hardware wizard looks different. Allegedly it is supposed to be seen as a USB audio device as soon as it is plugged in.....but in windows 7 it immediately knew what the device name was.......seems fishy
 

·
Registered
Joined
·
109 Posts
Nah, the link above is not the 60MB~ install bundle, it's some sort of universal driver provided by Creative. Are you sure you have tried it?

Installing Vista drivers in Windows 7 is known to throw that kind of error, and Creative's Windows 7 drivers tend to be crap and require some internet digging to get to work.
 

·
Registered
Joined
·
109 Posts
Oh man, my wireless adapter is currently in the same situation of your headphones then and I'm currently using a gigantic ugly wire that goes through half of my house to get some internet. :(

I'll try to do some digging. Hold on :p
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top