Tech Support Guy banner

drive not ready

3300 Views 11 Replies 3 Participants Last post by  schnaz
I'm trying to boot an old computer given to me years ago.Main Processor = Amd 5x86 I believe it is using DOS and Windows 3.1 When i start the computer it shows me the AMBIOS system configuration and tells me the DRIVE NOT READY InsertBOOT diskette in A: Press any key when ready. but I don't have Boot diskette.What should I do next?

Thanks, John
Not open for further replies.
1 - 6 of 12 Posts
Thanks for the suggestion. At I found 4 possibilities under MS -DOS version 6.22 I believe I have 6.22 because by some miracle I made a note of it when the machine was able to boot. I tried 6.22, alt 1, alt 2, and alt 3 but none worked. has a DOS 6.22 5 1/4 1.2 meg disk but I don't think that applies to me.

When I made the notation to myself about the DOS version I wrote, "MS - DOS Version 6.22" and then on the next line I wrote " Alt-H then A"

After I downloaded the 6.22 bootdisk to this computer [windows 98] which I'm using now I double clicked on the icon and a batch assistant window poped up saying insert floppy to write.I put in a floppy disk and when it was done I put that floppy into drive A of the one that won't boot which says DRIVE NOT READY insert boot diskette in A: Press any key when ready.So I press any key and that just gives me another copy of the DRIVE NOT READY message.
Thanks Kiwiguy and Cosmic,
I went into the BIOS and found that the A drive was disabled, changed that and she fired right up. You made my night. john
My only problem now is that I'm looking at a DOS command prompt C:\>_ and I'd like to shut the computer off and play another day but I don't know how. I'm searching some DOS sites but if someone should happen by and see this I'd appreciate the help. john
I think I can handle that. thanks again,john
1 - 6 of 12 Posts
Not open for further replies.