Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have such strange problems! I think this is a windows setting problem....I THINK! when every I go to download some thing off the net...I click on the "click here to download" and the page acts like it is going to load with the correct address in the address bar and then nothing...I get a blank screen with a big DONE at the bottom!! Please help me and dont say there is no hope!!! Thanks!!
 

·
Registered
Joined
·
2,218 Posts
Hi
What version of windows are you running?
And...which browser...sounds like InternetExplorer 5.5 to me.... least thats what was happening to me when I had it...so I updated to IE6... I've had no problem since
 

·
Registered
Joined
·
9,396 Posts
hello bigsis............if you dont get any joy,e-mail me with your addy and ill send you a copy of ie6........no problem.
good luck.:cool:
 

·
Registered
Joined
·
9,396 Posts
just an add on..........the link you posed is dead it seems.......i got the same blank page........try downloading opera,your problem i think will be just in ie.
www.opera.com
a much faster browser than ie.......;)
 

·
Registered
Joined
·
7,486 Posts
Internet Explorer is too big to email. Here is a link to an article which tells you how to Download IE and save to disk instead of installing immediately. This way the IE install files are on the hard drive if you ever need to extract a file or do a complete reinstall. On the second page there are links to various versions or IE including 6.0

http://windows.about.com/library/bl_iedownload_a.htm
 

·
Registered
Joined
·
9,396 Posts
what i meant is............i have ie6 on cd...so i could run off a copy and mail it to her.......................clear things up?:p
 

·
Registered
Joined
·
2,218 Posts
If you both have ICQ you can send it to her there if you both have cable possibly.
Best I recall the download isn't as long as the upload
 

·
Registered
Joined
·
2,218 Posts
bigsis... would really like to hear someone elses opinion here.
lets see what others have to say before you do anything....ok?
 

·
Registered
Joined
·
3,054 Posts
Hi all,

lets review here you want to install IE6.0 over your IE5.5 sp? Right?

you have tried to run the IE repair tool option?

I just know that haste makes waste and you'll get no joy installing something good over something that's less than good.

Agreed?

I'll go look for another link where IE6.0 is also available, didn't Mosaic1 give you one I'll go back and look, I just got here 'ya know

DS
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #14 ·
yes...not sure who...but someone did give me a site to try and as always any time no matter where or what I try to download...I get the blank screen...but will wait for new post must get to bed here and I will be back later tonight/morning (ha ha) around 2am central time!!!
Thanks for all your help!!!
 

·
Registered
Joined
·
2,218 Posts
Thanks DS

bigsis2u,
one more question... Do you have a proxy? If so I think you need to ask someone to help you make sure its set up properly. If not then go ahead & get ready to download IE6...

Hopefully if you clean your cache & then reboot & make sure your
items in start up are at a minimal ... then you can possibly get to this site & download it.

http://www.microsoft.com/windows/ie/downloads/ie6/default.asp

If you still can't get there ... then reinstall IE5.5 & then go back for IE6.
Keeping my fingers crossed for you.

might ask friends around home if they could burn you a copy to a CD as well..
Let us know !!
 

·
Registered
Joined
·
3,054 Posts
Hi all,

Just checking back in on this...........

Savvy, no prob. I'd forgotten about the 'ol proxy server thing glad you asked sometimes this stuff is easier than not to overlook and the same goes for........

"clean your cache & then reboot & make sure your
items in start up are at a minimal"

that you mention...... again, obvious stuff easily overlooked.

I gotta run......literally

I'll check back.

DS
 

·
Registered
Joined
·
3,054 Posts
Bryan,

Interesting........... I have IE5.5 sp1 and run a proxy server, always get "Done, but with errors on page" however everything works just fine............

Would add blocking software have anything to do with this:
"Done, but with errors on page".....thing?

DS
 

·
Registered
Joined
·
11,943 Posts
"Done, with errors..." is not that uncommon. There are alot of webpages that aren't coded correctly and you end up getting scripting errors. As long as you have the IE Advanced options set correctly, your fine. Basically the page is displayed and appears to be fine to the naked eye but you will notice a "Done with errors message" in the status bar of IE.

That aside, Bigsis's problem is different. The page is totally blank.
 

·
Registered
Joined
·
2,218 Posts
I hope bigsis2u was able to get it working

I appreciate you guys stepping in.
I wasn't to sure about this one. :)
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top