Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
665 Posts
Discussion Starter · #1 ·
I've sent email to Hotmail over this & posted in Microsoft forum but got no useful help from either. Perhaps someone here has a clue:

This is a new problem over about the last 2 months (not a problem before):

On Windows XP, Internet Explorer 7 (though happened also with Internet Explorer 6 before I upgraded):

Every time I open Hotmail via Internet Explorer, I sign in with username and password, it comes up that username and/or password is incorrect (even though it IS correct). I then sign on a second time, and log in successfully.

If I clear all cookies and Temp internet files, I can sign on the first time I try after that, but if I then close Internet Explorer and reopen & try again, or open a second Internet explorer window without closing the first, the problem reappears.

I have tried changing all the settings on security eg to allow 3rd party cookies, lowered other security settings eg to allow mixed content, I've tried adding the website to trusted sites...I've tried signing in with both standard and enhanced security, but the only thing that works is to clear the cookie/temp cache.

This problem is annoying because of having to sign in twice every time.

I also have MSN messenger running on the same machine - if I access Hotmail via the tray icon "My inbox" it opens without a problem.

There are 3 different Hotmail accounts used on this one computer (but under the one user profile) - however this did not present a problem before. Any ideas?
 

·
Registered
Joined
·
4,469 Posts
ozegirl said:
Already Done - nothing
I would try another online one. Lots of viruses lately related to msn messenger. I got one and I don't even use messenger. Girlfriend opened an email from a person who does use it though.
Try Kaspersky
 

·
Registered
Joined
·
8,974 Posts
Try adjusting your Internet security settings:

1. On the Tools menu in Internet Explorer, click Internet Options.
2. On the Security tab, click Trusted Sites.
3. Click Sites, and then clear the Require server verification (https:) for all sites in this zone check box.
4. In the Add this Web site to the zone box, type *.hotmail.com, and then click Add. Do the same for *.passport.com and *.msn.com, and then click OK.
5. On the Security tab, click Default Level.
6. Repeat these steps for the Internet zone and the Restricted sites zone.

Also try adjusting your Internet privacy settings

1. On the Tools menu in Internet Explorer, click Internet Options.
2. On the Privacy tab, click Sites.
3. In the Address of Web site box, type hotmail.com, and then click Allow. Do the same for passport.com and msn.com, and then click OK.
4. On the Privacy tab, click Default.
 

·
Registered
Joined
·
665 Posts
Discussion Starter · #7 ·
I give up.

Thanks Dan, I had already tried your suggestions - and more. Nevertheless, I cleared everything out and did it again. I've run virus scanner over the entire computer & found nothing.

I did see once I had logged in to hotmail a privacy icon which stated that a cookie had been blocked (to do with one of the ads on the site). I enabled that also - still no joy.

I upgraded Messenger to the latest Windows Messenger, I logged into ninemsn & from there I could go directly to hotmail (once logged into ninemsn) - however if I logged out of ninemsn and then clicked hotmail on the ninemsn site to log in, same problem.

It seems if I am already logged in to a passport account - whether Messenger, ninemsn etc - I can access hotmail without having to log in again.

But if I go to any passport sites including hotmail, and do a login from an unlogged state, I have to so so twice.

It would make more sense if I couldn't log in at all - then there would be something obviously preventing the log in. But this is crazy - it comes up saying my password is wrong, then I log in again in the box which reappears with the incorrect password message and it logs in no problem.
 

·
Registered
Joined
·
103 Posts
Resurrecting an old thread but this has been a problem for me for endless months and have finally had enough that I needed to see if I was the only one. I use Opera and the first login is 50% of the time incorrect. 2nd try is 100% of the time correct, despite typing it at the same speed (and sometimes the 1st try was with 1 finger, purposefully typing it). Happens on my laptop too. I just don't get it. Hotmail is fubared.
 

·
Registered
Joined
·
665 Posts
Discussion Starter · #9 ·
I have more than one computer, and this is only a problem on one computer, so it's not a problem with Hotmail itself.
The computer with the problem is my husband's - he uses IE for everything except Hotmail, I put Firefox on his computer and Hotmail works fine with that, so when he wants to check his Hotmail he just uses Firefox.
I use mainly Firefox on my computer - I just have IE installed for those things that don't work with Firefox. I get Hotmail no problems with both.
I think at one stage someone suggested to me that it might be a case of the user profile being corrupted, but I couldn't be bothered creating a new user profile. It's easy enough to click the Firefox icon when he needs it.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top