Tech Support Guy banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I had no "run" in my start menu and reinstalled Me to try and solve this. I was able to get help on the run issue in this forum, but now when I try to send a print job from a dos program I use and also when copying a small text file to lpt1, the computer reboots, just as if I had shut off the power.
I installed a hard drive from another working computer to see if this problem was hardware related... it printed fine with this drive installed.

I tried removing lpt1 in the device manager and let the computer find it again....still doesn't work. I have no yellow ! in the device manager. Anyone have any ideas
 

·
Registered
Joined
·
284 Posts
Sounds like you need to get into your bios and set the lpt port to standard mode and test it again from the dos program. Had a similar problem with ME and dos protected mode game. Your lpt port is probably using ECP or EPP signalling.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
I checked the bios. It was set to standard.
I did another experiment:
c:copy "file.txt" prn .....works ok prints fine
c:copy "file.txt" lpt1 ..... reboots as if you shut the power off.

Very strange......
 

·
Registered
Joined
·
284 Posts
What if you reboot the computer and hit f8 before the computer starts. Go to command prompt only and typr dir>lpt1. If it still reboots, your parallel port may be faulty. If it does print, Windows is obviously going to have us troubleshoot it all nite!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Hardware is fine. Booting up with a boot disk in a: and doing a dir>lpt1 prints fine. There must be some kind of irq or address conflict with the lpt1 port. But I have no yellow exclamation marks on the device manager.
 

·
Registered
Joined
·
2,736 Posts
What if you uncheck spool MS-DOS print jobs? I've seen that cause major probs with other dos programs (but also had something to do with the antivirus software - if the antivirus software wasn't running, it could be checked with no probs).
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top