Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have had this P4 for over 2 years now and on the net (broadband)and I have learnt to be a fairly good problem solver. I started having a few problems over Xmas and new years which I was puting down to overrun slow internet. I have also changed my security and thought I may have a virus or something.
Its fair to think my pc was fairly clogged up, or I had suspicions of the harddrive. I backed everything up on a 300G external harddrive. I then removed the internal harddrive and replaced it with a clean 160G harddrive.
Reloaded everything I use. Everything is working and faster as expected BUT. I have some kind of problem for example:
When scrolling down a file page eg. (documents) there seem to be this kind of delay were it takes the visual items a second to settle. Scrolling down on any internet page is worse. Its has a visual effect like seeing the screen under water when you scroll down and its frustrating, inconvenient and dissorientating.
My worst problem is: I write music and have been recording and succesfully using a program called Cubase. This program is reloaded and working but not properly. In playback I have an allmost 1 second delay from when I push play. You should be able to click anywere on the playing track and it used to be instant! as it should be. With recording you can only tollerate minute delays (latency). As it is now it is useless.
I dont know what the problem is???, maybe hardware????? I've checked everything I can think of and spent much time searching for the problem. It seems to be some kind of PC operating problem rather than any program problem.
Really hoping someones going to know the answer to this one.
Cheers. Dan.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for your input guys. The strangest thing. There was one selection in my Cubase program that i missed. Cubase-device setup had asio driver selected were it should of had my soundcard selected 'Edirol UA-1ex'. This fixed the delay with Cubase and strangely enough it has fixed all the graphics problems for everything else. I dont know why this selection in Cubase can effect the graphics through other operations on my pc weather I was using the program or not.
But anyway, I'm happier now:)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top