Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
I have Windows XP pro and whenever I boot into Windows, it works fine for about a minute, then everything completely freezes. This happens everytime I reboot. I can only work in safe mode. Is this a virus or is there something else wrong with my computer? Thanks a lot
 

·
Registered
Joined
·
16,274 Posts
First please get Spybot S&D to clear out most of the spyware.

Short tutorial and download link here:
http://tomcoyote.org/SPYBOT/

Fix everything SpybotSD labels in red.

Then after reboot:
Download 'Hijack This!'. http://www.tomcoyote.org/hjt/
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log, load it in Notepad, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.
__________________
 

·
Registered
Joined
·
45,855 Posts
Try doing a "clean boot" and see if you can connect to the web. Run msconfig and clear the check for the startup items.

Also see:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;310353

If you can connect, try doing an "Online" scan from one of the sites in this post:

http://forums.techguy.org/showthread.php?s=&postid=663486

You can also try using one of the downloadable scanners listed there as well.

Download and unzip HijackThis to a permenant folder. With the Startup items ENABLED, run HijackThis and select Scan, then save the Scanlog and copy/paste the results here.

http://www.spywareinfo.com/~merijn/downloads.html

By the way if you have web connectivity in Safe Mode, you don't have to do the "clean boot" to connect.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top