Tech Support Guy banner

DNS lookup failed (Moved from Windows 8 forum)

5027 Views 20 Replies 4 Participants Last post by  Macboatmaster
Hello all,

I'm having the error: DNS look-up failed. However, it appears my particular error is more difficult to solve as I've tried a lot of things.
- I moved into this building and can only access google/facebook/watch some youtube videos. ALL other sites give me the DNS-error. The other pc connected to this router has no issues(nor my smartphone).

- I've done:
1) CMD->flushdns
2) change the wireless adapter ipv4 properties (tried all open DNS servers)
3) Reset router
4) Troubleshoot the problem (gives: 1. There is a problem with the wireless adapter or access point 2.Wi-fi doesn't have a valid ip).
5) Turn of firewall

Included is the ipconfig/all. The router is a Hitron-3CC0 and my laptop (win8.1) has a Qualcomm Atheros adapter with up-to-date drivers.

Would just buying a ethernet cable solve the issue 100%?

Thanks in advance.


Not open for further replies.
1 - 20 of 21 Posts
go control panel
network and sharing centre
on left pane click change adapter settings
in the white window right click the qualcom Atheros adapter
click properties
in the small white window scroll to IPv4
click the properties button
in the window that opens check that IP address is checked obtain automatically and the same for dns server
if they are not so checked - do so and then exit out by OK and close

reboot and see if that works OK

The problem is caused by the wireless adapter attempting to use the IPv6 addresses for the DNS

from your attachment
ireless LAN adapter Wi-Fi:
Connection-specific DNS Suffix . : hitronhub.home
Description . . . . . . . . . . . : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
Physical Address. . . . . . . . . : 20-68-9D-C2-53-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2a02:8109:a5bf:eef4::2(Preferred)
Lease Obtained. . . . . . . . . . : 05 October 2014 19:48:57
Lease Expires . . . . . . . . . . : 05 October 2014 21:19:06
IPv6 Address. . . . . . . . . . . : 2a02:8109:a5bf:eef4:b8bf:d7a2:7fcb:bc3a(Preferred)
Temporary IPv6 Address. . . . . . : 2a02:8109:a5bf:eef4:f08d:2d27:11f4:f3cb(Preferred)
Link-local IPv6 Address . . . . . : fe80::b8bf:d7a2:7fcb:bc3a%3(Preferred)
Autoconfiguration IPv4 Address. . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . : fe80::e47:3dff:fe22:3cc2%3
DHCPv6 IAID . . . . . . . . . . . : 320891037
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-1B-B9-CB-B8-88-E3-90-94-91
DNS Servers . . . . . . . . . . . : 2a02:8109:a5bf:eef4::1
NetBIOS over Tcpip. . . . . . . . : Enabled
Connection-specific DNS Suffix Search List :

I HAVE HIGHLIGHTED in red the cause of the problem

If the above recommend does not solve it - go back to the steps described and on the small white window - scrolling to IPv6 - uncheck that box, then click OK
Still checking that IPv4 - IP and DNS are set automatically - after reboot from unchecking IPv6

IF THAT works it is NOT the solution it is only a test
we will proceed when you post the results
See less See more
Hey, I did what you asked. The settings were still on obtain address automatically. When I unchecked the ipv6 I can no longer open any webpage(incl google and fb). As im on my phone i can not post the ipconfig now, but if you could tell me where to look that'd be great.(wifi adapter shows only info of ipv4 address now in cmd, but it looks the same)
In that case go back and recheck IPv6 and then reboot
Ok done. Any ideas or do you need more info? As long as i have ipv6 checked at least googlr/ fb works
Any suggeations are welcome.
This is the first instance I've seen here of an actual IPv6 connection with internet access. Is this the way the network is supposed to be working? The other PC and the phone are using IPv6 and not IPv4 and using the same DNS server?
I just moved in here, no idea how the network is supposed to be running. Roommates said they did not change anything, I also did not change any settings for my phone. If you need any additional info i will react asap. Thanks for the quick responses
Also go back to control panel network and sharing centre change adapter settings
select the wireless adapter
On the menu bar click view status of this connection
on the window that opens click the details button please and post a screenshot of that
Also click the wireless properties button and check that you are connected to the network ISP that you should be

The latter step may of course be achieved by holding the mouse on the wireless connection icon in the notifications area or by clicking on it you will see all wireless networks

For your info - Google, facebook and you tube and others started to use IPv6 about 12 months ago or so, but most sites still do not use it, they use IPv4 and that is the nature of your problem

When you return with the info I have requested we MAY be able to make progress
See less See more
If you need any additional info i will react asap.
I'm just trying to learn on the job w.r.t. IPv6. Can't think of anything else until you can answer at least some of my post # 6. How about for the other PC:

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:


[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
See less See more
Ok, here the screenshot of the details of the wireless adapter. Im not sure what you mean by the second partacboatmaster. I can see all available networka in my area and it shows to have full connection to the network hitron-3cc0.

@terry. I posted my configall in my first post. Im on my phone so im a bit slower but thanks again.


See less See more
Which Hitron modem/router is it please as I cannot find the hitron - 3ccO - I thought that was one of the networks available

Where are you located please

Also I THINK my good colleague TerryNet is asking for an ipconfig on the other computer to compare that with the one for yours
Model: cve- 30360.
I am located in berlin, germany.
Try using the Fix It tool 50410 in the link below. Do not use any other tool.
Does it work on windows 8 as the Fixit does not list that OS and there have been reports of it failing
I will download the fixit tool 50410 and run it tomorrow evening, untill then I have no time. Thank you for the responses.
Try this
Wireless Network Connection if wireless --- click Properties -- click to highlight Internet Protocol Version 4 --- click Properties button -- click Use the following DNS server addresses and in the boxes type as Preferred and as Alternate -- click OK, Close and close network connections -- reboot your computer and try it.

If it does not work go back and revert to as was

Those are the OpenDns servers for Berlin
They are trustworthy Open Dns is used all over the world
Unfortunately it didn' t work and I changed it back to how it was. I changed to most open DNS servers now, but all of them do not work. I thus still can only access ipv6 websites.

I will try that ziptool later.
I apologies, the tool I posted does not support 8.1 as Mac has pointed out.

However there is another way of doing it which involves modifying the Registry.

I would wait to see if Mac or Terry have anymore suggestions prior to trying this.

Press Windows key + R, type: regedit press enter.
Once open insure that Computer is highlighted at the top of the list (left pane), once highlighted click on File then select Export. Save the file to your desktop and name it 20140710. (This is just a backup copy)

When doing the next steps, if at any point something does not match up as posted STOP and respond back here.

Next within regedit navigate to the following;
In the right pane, right click over a blank space and select New → DWORD value.
Name the newly created DWORD DisableComponents. Then double click on the new DWORD (disablecomponents) to modify.

In Value data field type: 0x20
Base should be marked on Hexadecimal.
Press Ok

Click on File and Exit. If asked to save changes select Yes. Reboot the machine.
See less See more
Try this - lets see if Safe Mode with Networking is any difference

press the Power button at the Windows login screen or in the Settings charm. Then, press and hold the SHIFT key on your keyboard and click Restart.
Windows asks you to choose an option. Press Troubleshoot.
In the Troubleshoot screen, press Advanced options.
In the Advanced options screen, press Startup Settings.
You are informed that you are about to restart in order to change several Windows options, including enabling Safe Mode. Press Restart.
Your computer or device restarts again and displays nine startup settings, including Safe Mode, Safe Mode with Networking and Safe Mode with Command Prompt

Try please the Safe Mode with Networking
******** PROBLEM SOLVED *********

I did what Coolburn suggested and followed his steps exactly. He has proven himself to be cool as I can now access all the sites. I hope this gives you an idea about what might have been wrong.

Thank you all for the quick & thorough responses.
1 - 20 of 21 Posts
Not open for further replies.