Tech Support Guy banner

.dll problem (inetcfg.dll)

804 Views 9 Replies 3 Participants Last post by  hazzarduk1
i have just been installing a new isp, i registered online just goin to download the last files for it... and i get an error "unable to load cofiguration library (inetcfg.dll)"

anyone know how to fix this?
Not open for further replies.
1 - 6 of 10 Posts
i tried it but got an error

A require .dll file, inetcfg.dll, was not found
i have added this file, i copied from a friend, this is the exact new error

"cannot load the internet configuration library (icfg95.dll). The following error occurred: one of the library files needed to run this application cannot be found"

there is a 2nd error after that which says

"The inetcfg.dll file cannont start. check the file to determine the problem"
im used windows 98 second edition, the dll is in c:/windows/system

one other thing, does it matter if the .dll name is in block capitals? the exact filename is INETCFG.DLL
ok, that is the proper location for that Dll , for that OS. No it isn't case sensitve . Perhaps you got a bad file ? You could try to d/l another,and try again. Remember to re-boot after installation . :p
i have tried the link u gave me, it came back with 2 results for inetcfg.dll one is block capitals, 1 isnt... any difference in each file? reboot? i havnt done that after adding a .dll to c:windows/system, could that be the problem?
restarting isnt changing anything, same errors :(

im getting2 different errors from both of the files though lol
1 - 6 of 10 Posts
Not open for further replies.