Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 36 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hello guys , I'm having an problem with connecting to the internet, right now only my modem is plugged in to jack point and it seems to work fine all day. my problem is when i use an adsl filter with the phone line , the connection dced a lot and it vary. it tends to work at night more often and definitely can't work during the day time. The modem i'm using is an dynalink RTA1320v6, my modem is new everything is new cables ect except my telephone line.This is how is connected ,the phone line is attache to an extension cable then to the adsl+2 filter along with the modem line then in the jack point. i tried a lot of isolation test on cables,everything should be fine because it's new. I was wondering is there such an modem that doesn't work with filtering or is it my telephone too old?
 

·
Super Moderator
Joined
·
65,526 Posts
not if your diagnosis is correct
connected with NO filter works perfectly
connected with filter - disconnects
 

·
Super Moderator
Joined
·
65,526 Posts
nothing special just need a broadband filter - not sure what country you are in - in the UK available from maplin and B&Q etc - around £10 each
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
I live NZ , it cost around 15 dollars each. I have an question what's the average amount of dced when just the modem plug in? i get around 3 or less, this is good for the modem right? sometimes it can last an day without dcing once at all. Im gona be getting another filter very soon, in few hours going shopping.
 

·
Super Moderator
Joined
·
65,526 Posts
you need a filter on every connection with a phone or other device connected
The filter stops interference between the normal speech and broadband signal on the telephone line

i dont understand the questions
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #10 ·
yeah, i'm going shopping soon. I will be getting my filter then. My question was is it normal for the modem to disconnect 1-3 times a day on average. This is just the modem in the jack point nothing else.
 

·
Super Moderator
Joined
·
65,526 Posts
This is just the modem in the jack point nothing else.
No - I thought earlier you said the modem/connection was solid without the filter - correct
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #13 ·
hey i got bk, i have new filter still dcing tho. Nothing has change. Right now im using just the modem in the jack point to reply. well sry about the solid internet, it's dc sometimes like maybe once a day but barely tho. What i am trying to solve is that the modem just dced a lot when it;s filter with phoneline.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #14 ·
hey, i think i fix the problem with the new filter. ty for the help. i need to power recycle b4 to get it working. right now its filter haven't dced for ages longer lasting than the one b4
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #16 ·
nvm what i says, its just dced :(. i guess i didn't fix anything. should monitor it for like a day with just the modem in the jack point to see if it is the cable or the modem again?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #17 ·
can anyone give me more suggestions on what i can do. IDk if this helps, when the modem is connected with the filter then it disconnects a lot. after that i change the line to just modem in the jack point then change it back its seems to connect for longer for some reason.
 

·
Super Moderator
Joined
·
65,526 Posts
you can mark solved - if it occurs again - you can mark unsolved and continue

i would expect the modem to be connected solidly without disconnecting at all - i had a continuous connection for about 4 years, before the ISP went down so its not normal for a modem to disconnect - although there are a lot of variables between the ISP and the modem to consider
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #19 ·
yeah ok, i can fix the continuously by changing the lines bk from modem to filter it works. then will dced for another 6 hours or so. im not on the all the time so i guess i can live with this. ty for all the help. i will mark it solved. so don't worried about me. if i have any problems i will shared with u guys
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #20 ·
hey ,i'm getting dc with just the modem is the jack point now constanly, idk what the problem is now can u help. he is my ip config when its disconnected

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\justin>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jun-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1B-B9-8E-C8-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b129:e3bd:eac9:e191%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, 29 December 2010 4:34:46 a.m.
Lease Expires . . . . . . . . . . : Thursday, 30 December 2010 4:34:41 a.m.
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 201333689
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.2%11(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\justin>
now this is when its connected

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\justin>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jun-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-1B-B9-8E-C8-EE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b129:e3bd:eac9:e191%8(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, 29 December 2010 4:34:46 a.m.
Lease Expires . . . . . . . . . . : Thursday, 30 December 2010 4:34:41 a.m.
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 201333689
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : isatap.home
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.2%11(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\justin>

does it look ok? please reply asap
 
1 - 20 of 36 Posts
Status
Not open for further replies.
Top